0

I will try to explain everything happened and everything I tried to do. I have been using my Laptop Lenovo G580 for around two years now with no problems. Awhile ago I did a full format removing Ubutnu 14.08 and Windows 7, then installed Windows 8 all went good with no problem, but at some point I can't remember when or why a message on boot after the Lenovo logo splash kept showing saying

Intel UNDI PXE-2.8 (build 883)
copyright (C) 1997 ... 
....
for Atheros PCIE Ethernet Controller v2. etc

Check cable connection!
PXE-M0F: Existing Intel PXE ROM.

Now I know this is related to network booting, but I didnt make any changes there. And now I have to install Ubuntu again to get some work done. I was shocked that pressing F2 or DEL wont get me to Bios it will say please wait then the windows will boot without even getting to the Bios. I tried to insert a USB Stick with bootable Ubuntu on it in order to choose it among the boot menu pressing F12 will show me a menu which has 1- ubuntu 2- PCI Atheros or whatever 3- CD 4- HD 5- USB selecting the CD or the USB wont do any thing and the Windows will load. I did try to remove the HD and try it it will shows me the same message then the same window will appear without any hint that it didn't find any hard drive. I tried the followings: Removing the Battery, Removing the CMOS Battery (not sure if its CMOS since its laptop but its there), removing the AC adapter and removing the HD in order to get a reset so I can access the bios and it didn't work. As you can see i have no problem accessing the windows and using it. No problem with restarting shutting down or hibernate I can do everything except for accessing the Bios or accessing the Ubuntu on a live boot. With some searching over google i found something saying its related to UEFI and Legacy-Boot options, but i can't change it since i can't get into Bios. Any help or suggestions would be appreciated and thanks in advance.

0

Your problem is caused by Windows 8's new hybrid boot mode, which is seen as hibernation by the system. This MSDN Blog article explains what it is and how to change it: Delivering fast boot times in Windows 8.

| improve this answer | |
  • Please quote the essential parts of the answer from the reference link(s), as the answer can become invalid if the linked page(s) change. – DavidPostill Jul 17 '15 at 13:15
  • that didnt fix the problem too – Yamen Nassif Jul 21 '15 at 18:53
-1

Firstly, are you using a 64 bit image of Ubuntu?

I am not sure if this is going to work since your PC probably has secure boot enabled, but, try burning the image again using the dd command. Sometimes (idk why) ubuntu isn't burned correctly and it doesn't support UEFI BIOS. Had the same problem once.

What I did (had access to BIOS though) was disable secure boot in BIOS and burn a 64 bit image using dd (also read some instructions online) and done! Wish you luck :)

| improve this answer | |
  • thats my problem i can't access the BIOS and it has nothing to do with the image because i had it 64 bit once and also 32 bit another time – Yamen Nassif Jul 12 '15 at 9:56
  • @YamenImadNassif u cant have a bootable 32 bit EFI partition – JohnnyBoy Jul 12 '15 at 19:20
  • no i dont have such a thing – Yamen Nassif Jul 21 '15 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.