0

I was working with regexp on the site that works on silverlight. When I finished and wanted to copy final regexp, system asked me if I want to allow this app to write in my buffer. I automaticly clicked the left button ("yes" button is the left button by default as far as my UX says), but in this time it was "no" button. It blocked silverlight and now when I click ctrl+c site says that it cannot access buffer.

How can it be fixed? I thinked that it's FF issue, but on IE I get the same error

  • Try going to firefox > addons > plugins > Silverlight. Can you change the setting to "Ask to Activate"? – DavidPostill Jul 15 '15 at 14:17
  • yes, it's in "always active" – Alex Zhukovskiy Jul 15 '15 at 18:02
  • So did that fix the blocking of Silverlight? – DavidPostill Jul 15 '15 at 18:03
  • I did it before asking, so no. – Alex Zhukovskiy Jul 15 '15 at 18:03
  • OK. I don't have another suggestion at the moment, except maybe try uninstalling and reinstalling Silverlight. – DavidPostill Jul 15 '15 at 18:03
0

Okay, I found a solution, but cannot say that is was obvious. Right-click on silverlight app, select "Silverlight" option in menu, you will enter into Microsoft Silverlight configuration, then Permissions tab, change denied on allowed. Screenshot is below, sorry for non-english language, cannot change it for this screenshot.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.