0

How can I have Unicode characters such as {u+1f167} display in Windows Chrome like they do in Chrome on my Chromebook? In Chrome OS, my example character looks like this..

http://www.fileformat.info/info/unicode/char/1f167/negative_circled_latin_capital_letter_x.png

But in Chrome on Windows (7 Pro), it's just a box, like so..

🅧

Of course, in Chrome OS you won't just see this as a box. But you're probably not on a Chromebook right now.

I tried setting my Windows Chrome font settings to match the font families used on my Chromebook. That didn't help. Nor did inspecting elements and changing the font CSS; it was the same as on my Chromebook, anyway.

I theorize the Chrome OS looks for certain special Unicode characters like my example and displays them using a working font, instead of the font they are meant to be displayed in. Might there be a way to enable that in Windows Chrome? Perhaps I just have to install some particular font in Windows, for Chrome to draw on when it has to default upon seeing an unavailable character?

Also, to further clarify, some Unicode characters are properly displayed in Windows Chrome, such as..

But certainly not as many as I can see on my Chromebook.

2
0

Well, I am on a Chromebook right now and yes,I can see the Unicode characters. For Windows Chrome, I assume you have a Windows computer and installed Chrome Web Browser? For testing try this: Test Page. Also, for fixing,:

Go to Settings > Show advanced settings. Under Web Content, click on Customize fonts, scroll down until you reach Encoding. Try setting it to Western (Windows1252) or Unicode (UTF-8).

1
  • And yes, I actually tried changing the encoding myself and it seems to work.
    – LilVinny
    Nov 16 '16 at 12:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.