10

I attempted to make an animated gif screenshot of the image of my answer here using LICEcap, on windows 8.1. This is as a test and I selected the whole gif, and a small border around it.

I have a 4K display and use 125% display scaling to get everything nice and legible. However, what is saved is just a portion of the screen, and its off where it should be by a bit. Its confused. How do I get licecap to work correctly?

Screenshot of LICEcap offset when using a High DPI display

  • 1
    This question and the answer below apply to other screen capture apps as well. I experienced this issue using Gif Recorder, and the solution worked. +1 – Joe Schrag Jan 11 '16 at 22:20
11

As of version 1.26 there's an official fix and it works fine. If you have a older version, or another program with similar issues, but the simplest thing to do is to upgrade.

Unfortunately, the Windows start screen and LICEcap don't go well together, so no gif for the first part.

  1. You'll need to go to the place LICEcap is installed (type in licecap into the start screen, right click, Open file location.

  2. Right click on the LICEcap shortcut (or executable) and click Properties to bring up the Properties dialog.

  3. Go to the Compatibility tab.

  4. Tick the Disable display scaling on high DPI settings option.

    Animation showing the process

Do that, and screenshots work fine. They're a bit big cause of the display, but that's all em pixels.

Animation showing result

  • This fix also applies to Windows 10 - Version 1511 (OS Build 10586.164) to be specific. I have submitted an edit to the question to add the windows-10 tag and tidied up the post a little while I was in there. – Richard Slater Apr 8 '16 at 19:10

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.