0

I've installed VirtualBox 5 on Yosemite and I've created fresh Image with Windows 8. In full screen I can only select 1280x800 which is way below my retina display.

I've tried disabling 3D Acceleration, reinstalling add-ons, increasing video RAM, or executing commands like:

VBoxManage setextradata "win81" CustomVideoMode1 1920x1080x32
VBoxManage controlvm "win81" setvideomodehint 1920 1080 32

and noting .... stil 1280x800

Any ideas how to get it working?

2
  • Installed Guest Additions? Jul 27, 2015 at 21:31
  • yes - I did that. Jul 28, 2015 at 4:36

1 Answer 1

0

Before you run those commands, you'll need to enable the commands to work, using the following:

VBoxManage setextradata global GUI/MaxGuestResolution any

Once that has been run, you may now execute the following to switch your VM to the resolution you want. NOTE: Your VM "win81" must be running when you execute this command on your Mac's command line/Terminal.

VBoxManage controlvm "win81" setvideomodehint 1920 1080 32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .