2

I just upgraded to windows 10 and my fn + F9 doesn't turn off my touch pad. I tried to install the windows 10 smart gesture but I came across another problem, There's no app data folder in my user folder so it can't install.

any suggestions?

ASUS F554L laptop

1

You are missing the latest drivers for your keyboard hotkeys. Visit the vendors site and download new keyboard hotkeys driver for that model. Make sure they are for Windows 10 and the appropriate 32/64bit versions to match your PC.

It may be a good idea to uninstall any existing hotkey drivers or software you have have had installed previously before installed the Windows 10 drivers.

Keep in mind that Windows 10 just officially launched today and vendors may have not updated their websites or drivers to reflect that.

  • When I go to the ASUS site when I put in my model number F554L there are 6 options wit F554L with a random letter at the end is there anywhere I can look to see what mine specifically is. on the back of my laptop all it has is F554L – Harm Sikkenga Jul 29 '15 at 14:46
  • Correct. The F554L is just the series. You must inspect your laptops bottom or sides (possibly under battery) to find the full product model number. – Geruta Jul 29 '15 at 14:54
  • Look for the Asus ATK Package driver. It's compatible with all Asus devices, so just get the latest one. – gronostaj Jul 29 '15 at 15:07
0

I did what Geruta told me to do, had a problem finding a file in my "app data/temp file" folder.

I had to move the SETUP.cab file to the folder the installer created before the installation could finish.

thanks for the help

as to finding the letter for after the model number (I looked under the laptop and it only showed me F554L) I must have just gotten lucky downloading the correct model or they're the same driver for each model

  • 1
    Please mark my original post as answered if it helped you out. Thanks. – Geruta Jul 29 '15 at 15:05
0

Another cause to your problem could be an incorrect driver for the touchpad.

Windows Update is using an ELAN driver from Toshiba on ASUS computers, instead of ASUS Smart Gesture. In that case, the touchpad works but you can't disable it with Fn+F9.

I explained this here: ASUS Smart Gesture and Windows 10

0

I uninstalled AtkPackage of my ASUS VivoBook X202E running Windows 10. I installed the latest driver atkpackage from the asus site for Windows 8.1 and it worked.

Now I could disable the touchpad of the notebook using FN+f9. Thank goodness I can type without not interrupted by this mechanism annoying. There’s the link to ASUS site.

0

AppData folder can be visible: Computer-Organize-Folder options-View_Show hidden files, folders

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.