12

Is it possible for me (parent/admin account) to completely disable Cortana for other users (kids/standard accounts)? ...or at least from using it to search things that are not local on the PC itself. I don't want my children gleaning all the Internet has to offer quite yet.

EDIT: @Chirag64 and @mc10 - thank you so much for your answers, but neither answer really addresses my question of "completely disable Cortana for other users (kids/standard accounts)". I do not want to disable it for me, only for my kids...
The "duplicate questions" and the one that was linked as having answers - also don't help me with this...

1
  • IDK; as I said, I’m not very familiar with the Group Policy Editor.
    – Scott
    Aug 6, 2015 at 22:09

2 Answers 2

10

You can achieve this via the Group Policy Editor.

Just open gpedit.msc, go to Computer Configuration -> Administrative Templates -> Windows Components -> Search.

Enable the policies called Do not allow web search and Don't search the web or display web results in Search.

See this link for more details.

1
  • In 2021, in Windows 10 Pro v 20H2 build 19042.928, there are other relevant, good-looking settings here: e.g. "Allow Cortana"; its description saying: "If you enable or don't configure this setting, Cortana will be allowed on the device. If you disable this setting, Cortana will be turned off. When Cortana is off, users will still be able to use search to find things on the device."
    – Levente
    Apr 18, 2021 at 15:28
-1

Web search can be disabled via registry editor:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search

create new 32-bit DWORD value ConnectedSearchUseWeb and set it to 0

No reboot required.

Reference

[EDIT] sorry, it also not exactly correct answer, because it not per-account setting.

2
  • 1
    Your reference link says a reboot is required. Since I know for a fact, the group policy solution requires a reboot, the registry key solution(which is what the group policy sets) requires a reboot.
    – Ramhound
    Feb 22, 2018 at 3:14
  • Well, I tested it, it worked without reboot. Enabling it back, however, seems to require a reboot.
    – vanowm
    Feb 22, 2018 at 3:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.