7

When I wanted to launch an app in Windows 7 (or Gnome), I pressed the windows key and typed the name of the app, for example, "Firefox", and pressed enter. Now in Windows 10 the Search Windows have weird behavior - I can search for "Edge", but not for "Firefox". "Firefox" will result in nothing found. However, "Firefox." (notice the dot) will result in result that will open Firefox.

Searching for "Notepad" will result in only windows usual Notepad, I cannot select Notepad++. Query "Notepad+" will yield the same result - only Notepad showing. Only typing full "Notepad++" yields useful Notepad++.

Is there logic behind the Search I cannot understand and/or can I bypass it and make it search the regular apps too?

  • 1
    I'm experiencing similar confusion – Joe Phillips Jul 30 '15 at 5:33
  • 1
    I'm not facing this issue, typing "f" brings Firefox up and "n" brings up both of the Notepads – Oztaco - Reinstate Monica C. Jul 30 '15 at 6:36
  • Since I am having a lot of trouble with Windows 10 search, I posted this feature suggestion. If you end up here, you might want to vote on it. – Jesko Hüttenhain Aug 11 '15 at 10:29
1

I took a long shot and tried to delete

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{ef87b4cb-f2ce-4785-8658-4ca6c63e38c6}\TopViews\{00000000-0000-0000-0000-000000000000}

as proposed in answer to question Windows 10 Search can't find ANY applications. Even calculator. Firefox now shows up after typing "fi" in second place, and in the first place for "fir", Notepad++ show up on second place for "n". This is acceptable.

  • 1
    Having to do this is not acceptable though – Joe Phillips Jul 30 '15 at 13:25
  • Did not work for me... :/ – Ev0oD Aug 1 '15 at 8:35
0

@Kiraa s answer did not work for me.

I was finally able to recover from this problem by copying contents of the Windows.old start menu to the new one, because the links were not copied from AllUsers but only from folder.

I lay down the steps in the answer of a possible duplicate question here.

-1

I tried all of these options with no change, then I remembered that or company defaults to having UAC turned off. I re-enabled UAC, rebooted and the search worked perfectly. Hopefully this helps some folks.

Not the answer you're looking for? Browse other questions tagged or ask your own question.