Updated from 8.1 to 10 today. Worked fine in 8.1.

As the title suggests when I right-click my Start bottom left and want to open anything in the Context menu (Power Options, Event Viewer etc.) it doesn't do anything. Nothing opens, no process starts.

I checked my C:\Users\user\AppData\Local\Microsoft\Windows\WinX folder and the groups are there, what's more, if I click on any shortcuts directly from that folder, the applications do start. I can access event viewer and so on.

I'm assuming it's a registry issue, does anyone know something more?

  • Just to clarify, the desktop.ini is also in there and has the following values: [LocalizedFileNames] 01 - Command Prompt.lnk=@%SystemRoot%\system32\shell32.dll,-22022 04-1 - Network Connections.lnk=@%SystemRoot%\system32\shell32.dll,-22049 08 - Power Options.lnk=@%SystemRoot%\system32\powercpl.dll,-1 ... – John Smith Jul 30 '15 at 7:56
  • What is interesting, is that in my case the right-click menu work fine until explorer crashes. If it does (and it does fairly often) the system will re-spawn it but the right-click menus are gone. Have to reboot to get them back... – Andrew Savinykh Aug 16 '15 at 5:39

I found the solution after hours of searching. Windows 10 has issues with some shell extensions. See here: http://forums.hexus.net/windows/296885-winkey-x-menu-shortcuts-not-working-win-8-1-a.html

Using CCLeaner I was able to go into the Tools > Startup > Context Menu and disable shell extensions. I found out that it was QuickSFV that was causing this issue, so I disabled it and voila the items work again.

  • Very nice. in my case it was a NVIDIA Shell Extension called OpenGLShExt Class – LuckyLikey Jan 15 '16 at 19:21
  • In my case it was some software from NCH - this problem had plagued me since updating to Windows 10 Anniversary Edition, so it was really great to get it resolved! – timbck2 Sep 9 '16 at 20:14

If re-copying the WinX folder doesn't solve the problem, there is probably an obsolete registry entry pointing to a shell extension. You can track it down with this little jewel: http://www.nirsoft.net/utils/shexview.html

Sort by manufacturer and then disable all the non-Microsoft entries. Restart Windows Explorer (ctrl-e in the program) and see if your right-click works on something like Control Panel.

Then just re-enable them one at a time (or in small groups) and ctrl-e to restart Windows Explorer each time. Test each time to be sure your links are still working. Eventually you'll find the culprit. You can then use the program to locate the CLSID in the registry and delete or disable it. Done and done! Good luck -- hope it works for you!


Simpler way will be (as discussed here):

  1. Go to C:\Users\Default\AppData\Local\Microsoft\Windows\WinX, and copy all folders to C:\Users\[user.account.name]\AppData\Local\Microsoft\Windows\WinX.
  2. Restart Explorer.
  • I've now done that once.. it worked, but somehow the problem appeared again. – LuckyLikey Jan 15 '16 at 19:09
  • Now I know What I removed Before :( – Mahdi Rafatjah Dec 7 '17 at 13:57

protected by Community Oct 5 '15 at 0:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.