5

I'm having a really unique issue with Cortana not being able to hear me. I was able to set her up just fine when I did 'Learn My Voice' underneath her settings. When I click the microphone next to the Search Bar, she doesn't recognize anything I'm saying. It seems there is a second 'Set up Microphone' underneath Cortana that, when asked to read the 'Peter' sentence, doesn't appear to hear me.

My headset is a Razer Chimaera 7.1. All of my applications such as Skype, Ventrilo, etc. work just fine after moving from Windows 7 to Windows 10. The microphone displays just fine under 'Sound' -> 'Recording Devices' and the bar moves up and down to confirm it's picking up my voice.

Things I've tried:

  • From 'Sound' -> 'Recording Devices' I did 'Set up Microphone' and read the 'Peter' sentence and it picks it up just fine. However, this does not translate over to Cortana and it still requires a second 'Set up Microphone' which still doesn't work.
  • Switching from the motherboard microphone port to the front port and vice versa
  • Restarting
  • Reinstalling Windows 10
  • I have tried a different microphone that is less robust and Cortana picks me up just fine. However, it's not preferable to the one I'm using now.
1

Go into settings>change sound card settings>recordings>choose your mic>go into levels and slide the volume to the needed level. This worked for me.

  • This didn't work for me. Thanks for answering, though. Hopefully it works for others! – Ben Sampica Aug 2 '15 at 2:06
  • This worked for me. Hence, the thumbs up. :) – Sushant Gupta Oct 17 '16 at 5:09
0

Check and see if the mic is set to give applications exclusive access.

Sound > Recording Devices > right click microphone > properties > advanced tab > deselect allow applications to take exclusive control of this device.

  • Unfortunately this didn't work for me. Maybe it'll work for someone else. Thanks for the answer! – Ben Sampica Jul 31 '15 at 19:59
0

Go into settings>change sound card settings>recordings>choose your mic>go into levels and slide the volume to the needed level. This worked for me.

This is a good suggestion to see if the mic levels are set correctly. However, there may be a simple solution to this. Go into Windows Update, Check for Updates and install any updates available. This worked for me.

  • This didn't work for me. Thanks for answering, though. Hopefully it works for others! – Ben Sampica Aug 2 '15 at 2:06
0

Are you using a proxy?

I have the same problem and cortana was working before i started using a proxy.

I would try disabling your proxy settings. It fixed it for me!

Your computer may also be auto detecting a proxy, you could disable that too.

  • I wasn't using a proxy at the time. – Ben Sampica Aug 12 '16 at 17:50
  • Ok I have no clue then. My answer will stay here because it fixed it for me. – mjz19910 Aug 25 '16 at 18:21
0

Mentioned solutions doesn't work for me, but following does:

  1. Right-click on the sound icon in the taskbar, and go to Recording devices
  2. Double-click on your default microphone
  3. Go to Enhancements, and check Disable all sound effects (seems like in oldest version of windows 10 the option is Disable all enhancements)

protected by Community Aug 5 '15 at 3:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.