So, I installed Windows 10 Pro 64-bit yesterday and have been configuring it since. Somewhere along the way a setting got triggered somehow which results in a message "Some settings are managed by your organization." I would like to know how to correct this.

I am not part of a domain, this is a home computer and there is one user account, mine, with administrator privileges.

Figure 1 Figure 2

  • 1
    Just wanted to say I'm in the same boat-- so it's not a completely isolated issue. I upgraded from windows 8.1 (clean install). I'm also very familiar with windows administration and GPOs and I've verified that nothing is configured. Nothing in the Policies key under HKLM or HKCU looks amiss. Although I'd I'd kind of like someone who doesn't have this issue to post an exported key to compare with.
    – NPS
    Commented Jul 31, 2015 at 2:16

7 Answers 7


This message is misleading, at least in the Windows Update dialog.

This is based on that in the privacy settings under "Settings" -> "Privacy" -> "Feedback & diagnostics" -> "Diagnostics and usage data" it is set to "Basic". Change it to "Enhanced" or higher, the message disappears.

I have a German Windows 10 Professional version, so can not say exactly whether the menu names are correct. However, this must be increased.

  • 2
    You're welcome, was a long search.
    – Thomas
    Commented Jul 31, 2015 at 12:05
  • 23
    Too bad this solution doesn't help me, because Privacy settings also says Some settings are managed by your organization inside Feedback & diagnostics.. I am running a ThinkPad, and it is not part of any domains or Azure domains.
    – Antony
    Commented Sep 8, 2015 at 23:34
  • 14
    In order to hide a harmless message voluntarily allow Microsoft to collect your private data. No thank you.
    – Pawel
    Commented Oct 6, 2015 at 17:27
  • 2
    This setting to me is gray/disabled.
    – Aristos
    Commented Oct 14, 2015 at 7:00
  • 4
    I've no luck either with this solution. Also tried this alternative: ibtimes.co.uk/…. I'm in a virtual machine with Parallels Dektop 11, maybe that has something to do with it?
    – Andrew
    Commented Dec 4, 2015 at 9:42

This can also indicate that local Group Policy settings have been set. (You might want to run a malware scan if you're certain you didn't purposefully adjust these settings. It is also conceivable that anti-virus programs or system maintenance tools might have done this.)

To inspect and adjust your machine's local Group Policy, press Win+R, type gpedit.msc, and press Enter. In the left pane, expand Administrative Templates under Computer Configuration. Settings for Windows Update are in the folder called Windows Update under Windows Components. The settings for user profiles are in User Profiles under System in Administrative Templates.

After you select a folder that contains policy settings, you can double-click the policies in the main pane to enable, disable, and configure them. Setting policies to Not Configured will enable the normal UI (e.g. in Control Panel) in most cases. Once finished adjusting the policies, close the Local Group Policy Editor and type gpupdate in the Run dialog. Restart or re-log if necessary.

Read about the Local Group Policy Editor on TechNet.

If you have a Home edition of Windows, the Registry representation of the Windows Update Group Policy settings is at \SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate. Most settings are under HKEY_LOCAL_MACHINE, but there are some in HKEY_CURRENT_USER. There can also be an AU subkey. Removing the values reverses the Group Policy settings.

  • 2
    I have checked and double-checked the settings. They are already set to "not configured." I uninstalled my anti-virus and disabled automatic logon in netplwiz. To no avail. I left my homegroup, created a new homegroup, left that one, ran gpupdate as both regular and elevated prompt.
    – headkase
    Commented Jul 30, 2015 at 20:04
  • 1
    @headkase Try checking in the User Configuration tree as well? If you go to All Settings under Administrative Templates and sort by State, you'll be able to easily see which if any policies are configured.
    – Ben N
    Commented Jul 30, 2015 at 21:41
  • Not configured for everything. The only two functions that I have found that I am unable to access, given in the screens above, is that I cannot join the insider program, and also I cannot send typing telemetry to Microsoft.
    – headkase
    Commented Jul 30, 2015 at 21:45
  • @headkase Is there anything in the HKLM\SOFTWARE\Policies registry key, or the same path under HKCU?
    – Ben N
    Commented Jul 30, 2015 at 21:50
  • Just a (default) that is not set for each.
    – headkase
    Commented Jul 30, 2015 at 21:54

Since none of the answers in this thread worked for me, here is what did work: O&O ShutUp10. It's a free piece of software that gives direct control over your security/privacy policies. So for example, if your Windows Update functionality is locked, it will look something like this:


Green/On means the setting is disabled. So just switch those to the Off position to revert control back into your hands.

There's another similar piece of software called Spybot Anti-Beacon, but it's interface is a bit less intuitive.

I originally found this answer here: TenForums


I have spent many hours, days, even weeks on this issue. The best solution I have found is to reset your Local Group Policy Editor to its Default by resetting all its settings to Not Configured. See Reset Group Policy Editor

  • 5
    link only answer are discouraged here. Please include relevant points from the reference in case it would break in the future. Commented May 25, 2017 at 14:46
  • 3
    This was hardly a “link only” answer. Here are more detailed instructions. Press your Windows Key and R at the same time, type gpedit.msc and click OK. In the Local Group Policy Editor window that opens, navigate to Computer Configuration >> Administrative Templates >> All Settings, click on the State column header and reset all settings that are either Enabled or Disabled to Not Configured. Repeat the same with User Configuration >> Administrative Templates >> All Settings. Close the window and see if the issue has been resolved. Hope this helps.
    – groucho43
    Commented May 26, 2017 at 15:42

I hope, my answer isn't too late, but i noticed the following:

Some software out there is able to control these settings instead. In my case, those behavior is caused by the so called BitDefender-Profiles. See screenshots below.

managed 'by organization'... managed 'by organization'...

profiles off... BitDefender profiles turned off...

  • So..3rd party apps are allowed to manipulate my windows' settings? Nice...
    – arkon
    Commented Sep 17, 2016 at 21:25
  • 1
    In my case, ESET manage my settings! Commented May 25, 2017 at 6:00
  • I'll just add that iolo System Mechanic will change this setting with its Privacy Shield (if you tell it to). I forgot I had turned off "Personal data collection and reporting", but your answer got my on the right track.
    – pppeater
    Commented Oct 20, 2017 at 17:30

A workaround is to bypass Windows Update & download/install the update directly.

For Windows 10, you can get the latest version here: https://www.microsoft.com/en-gb/software-download/windows10


After dis-joining from the domain (which led me to search for this exact question), messing with the privacy settings (down from Full to Basic, then back up to Full), increasing intensity of resetting group policies to "not configured" (all the way to everything, as in Avner Falk's answer) and uninstalling AVG Cloud, (and re-boots in between each step), what finally worked was removing the Lenovo Update software.

Thanks everyone. I'm sure the registry will get re-tattooed when I re-join this pig to the domain.

I also was pleased to discover O&O Shutup10. Useful in other situations.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .