I am using Windows 7 Ultimate 32-bit.. My laptop is Dell Inspiron N5010.

The problem is i played with system32 folder. first i have an admin account in my pc then I created a new user on my PC with name Test and make that user as a owner to system32 folder then logged out and logged into admin account and deleted the test user now system32 folder has no owner and i am unable to open the folder from admin account too. I thought it would come to normal if i restart the pc then i restarted so system32 has no owner and it is not booting. Only showing "launch stsrt up repair" but no use. Try to take the ownership from repair comand promp but "Access Denied". Any quick advices will be appreciated..

I tried Takedown and Icacls commands by using windows DVD recovery mode but it is giving "Acciess Denied" and "0 succes" and "1 failed".

I tried to access the folder through Start up repair "send the information" or "dont send" pop-up and information text file on the details of the pop-up. I am unable to open the folder..

  • In the repair command prompt, try sfc /scannow and see if that finds and problems or fixes it.
    – MC10
    Jul 30, 2015 at 19:25
  • At the very minimum, you need to say what version of Windows you're using. Jul 30, 2015 at 20:59

2 Answers 2


If the "sfc /scannow" command does not produce desirable result from the Startup Repair command prompt, your best bet is likely to back up your data and reformat with a Windows 7 Ultimate 32-bit disk/ISO.

Alternatively, if you must get back into this machine, attempt booting from the aforementioned ISO and repairing from that dialog. It is possible that with the utilities included that it could repair. No promises, though. Messing up system files are difficult to repair because we don't really know what you had changed.

  • Load up a "live USB" of Ubuntu using tools like "YUMI" or "Unetbootin", it will allow you to access that drive and copy them off without booting anything on that disk your Windows install lives on. Reformat probably still the way to go, but at least you could copy anything you wanted to save off of it!
    – nthieling
    Jul 30, 2015 at 21:51

Good morning..

I tried Sfc /scannow. It gives error as one of the repair is in progress and restart again to start SFC. So it is looping.

I learned one thing about all those F8 or repairs is that they affect settings but they dont touch folders and its properties.

But anyway i got out of the problem and i regained my pc..

The hole thing i did is installed a fresh copy in another drive (ex: D: drive) and accessed the c: drive but i am still unable to take the ownership on old system32 folder..

So i googled and found below post which makes my work easy. I downloaded that registry zip and i beated that system32 to deatch. Now it is under my foot.

Add "Take Ownership" to Explorer Right-Click Menu in Windows: http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/

Thanks to all who tried to help me..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.