8

I bought a new laptop with Windows 10 and am having issues with the Synaptic touch pad.

By default, two-finger swiping on the touchpad scrolled like a Mac (i.e. the scroll bars move against the direction your fingers move in). That's the opposite of what I like, so I went into the Synaptics ClickPad Settings (via the icon in the tray), and into the Two-Finger Scrolling properties (the properties button "conveniently" doesn't appear until you focus the row), and unticked the "Enable reverse scrolling direction" option.

This worked, except for two problems:

  1. Whenever I restart, the setting reverts. It's not being saved properly.
  2. In the start menu, and other metro-windows-8-tablet-tile-thingy-style places, it still scrolls in the wrong direction! (But things in desktop-land are fine.)

Any suggestions? Registry keys to tweak? Updates to install?

The machine in question is an HP Spectre x360, if that happens to matter.

7

I finally sorted win-10 scroll direction with the Synaptics Clickpad SMB driver v 19.0.12.95 (HP Envy laptop):

  • Regedit
  • Find HKLM/SOFTWARE/Synaptics/SynTPEnh/ZoneConfig/Win8/2FVerticalScrolling
  • Set the value of UserZoneFlags to 1 (is 65 if reverse scrolling is ticked)

I also changed same in HK Current User. Checking back it looks like the HK Current User on my laptop no longer has the setting, possibly it held the value change when I made if via the mouse settings GUI. Having reflected the change into HKLM and rebooted it's gone now, perhaps as it is using the system-wide default rather than local user preferences. Only issue with that is individual users on the PC won't be able to set and keep their own preferences. Can't recall if that was the case under Win8.1 but not too important for me.

  • I don't have anything under that key in CurrentUser. Switching it in HKLM had no noticable effect. – Craig Gidney Jul 31 '15 at 22:44
  • I had the same issue, and thank you, Dave L! Your answer worked for me. Small additions to Dave's answer, in case you want "coasting/acceleration" feature of scrolling, you need to put value of 5. Also, you might want to do the same on .../2FHorizontalScrolling, if you want 'un-natural' horizontal scroll. – krim Aug 1 '15 at 1:15
  • I noticed that the 2FVerticalScrolling was missing from the "Win10" directory next to the "Win8" directory and added it there (in addition to setting the dword to 5). The setting seems to be sticking around now, but is still not affecting metro-style areas. – Craig Gidney Aug 1 '15 at 12:02
  • Anyone have any luck getting this to work with Metro apps? – Richard Shurtz Sep 19 '15 at 1:32
  • Best solution I found so far. No need to changed anything under HKCU. Scrolling in the start menu is still inverted but this is not an issue for me. – Piedone Jun 2 '16 at 13:48
0

From Internet:

https://answers.microsoft.com/en-us/windows/forum/windows_8-tms/synaptics-touchpad-v75-two-finger-scroll-invert/60167452-dc98-4674-a14d-caf137d97880

For Windows 10: Win + s -> Additional mouse option -> (Synaptics) Device Settings -> Settings.

This will open a new window "Properties for Synaptics...". Click on "Two-finger scrolling" (it should be checked). Once you click on it, you will see the Settings option appearing on the right side (next to a question mark). Click on this Settings button; this will open another window for two-finger scrolling options (I know, they didn't make it easy :)).

Uncheck Enable reverse scrolling direction, then Close, then Apply, and you will become as happy as I was, when I finally figured it out :).

Another source with same tips:

http://hmemcpy.com/2013/12/how-to-change-two-finger-scroll-direction-in-synaptics-touchpad/

Go to Synaptics Pointing Device options (either right-click the icon in the notification area, or right-click the desktop, select Personalize, then Change mouse pointers)

Go to Device Settings tab, and make sure the Synaptics LuxPad V8.1 is selected

Press Settings, and in the new dialog that opens, select Two-Finger Scrolling, then click the cogwheel button

Uncheck the Enable reverse scrolling direction checkbox, and close all the dialogs

I didn't have Enable reverse scrolling direction in my Synaptic driver settings and @Dave solution instantly works for me without reboot.

Because my notebook is not supported by Dell for Windows 10 update I install Synaptic somehow and happy with that version: How can I enable two finger scrolling on Synaptic TouchPad in Windows 10?

Of course many thanks to Dave!!

  • 2
    I mentioned in the question that was I already doing this. The problem is that it kept reverting. In the end I just gave up and got used to the reversed style. – Craig Gidney Jan 31 '17 at 23:16

protected by Community Aug 4 '15 at 2:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.