1

I installed Windows 10 build 10240 twice on my laptop (Sony Vaio SVS13A12FXS)

Every time I boot up the computer, the touchpad does not work, HOWEVER when I plug in a wireless/wired mouse in, it functions, but not the trackpad. The only way I managed to make the trackpad function is to restart the system. Is there anyone with same or similar problem as me?

Any tips or fixes would be much appreciated. Thank you

P.S. I am running at the following specs.

-3rd Gen Core i5 3210M

-256GB Samsung Evo 850 Pro

-8GB RAM

-Intel 4000 built-in/Nvidia GT 640M LE dedicated

Not sure if the initial boot up using the SSD has anything to do with it.

  • just to make it clear, the trackpad does not work on initial bootup only. If I keep on restarting the system, the trackpad seems to work just fine – user1657294 Jul 31 '15 at 6:28
1

http://www.sony.co.uk/support/en/content/cnt-dwnl/prd-comp/SPDTPD-00267239-0042_6293/SVS1511C5E

Try downloading this driver and installing as usual even though its a 8.1 driver.

  • 2
    I edited to remove your followup question, since this isn't a discussion board and "have you had any other problems?" isn't suitable as a stand-alone question. You're recommending downloading an 8.1 driver for Windows 10: is that something you've tried yourself and worked for you or is it just a wild guess? – David Richerby Jul 31 '15 at 20:54
  • This is ver. 16.0.0.5 I performed some tests between the latest ver. 19.0.13.0 and ver. 16.0.0.5 I must say that Synaptics still need to tweak their driver for Windows 10. The latest driver does not seem to work well upon initial startup. – user1657294 Aug 3 '15 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.