1

My computer has a intel core2duo.
2 gb ram.
g41 express chipset

My computer used to boot fine from usb. Now it doesn't boot from any live usb.

I am trying to install windows. The usb is fine since I have booted many other PCs using it.

When the computer is loaded into Windows, the USB works fine and all the ports work fine. It's only during boot up the issue occurs.

If I select USB as boot option, all it shows is a black screen with a blinking underscore. It does not load from there.

6
  • 1
    Try a different port. Try a different USB.
    – Dave
    Jul 31, 2015 at 8:54
  • Same result in every usb port and all usbs. I have tried with 4 usb drives. Jul 31, 2015 at 8:58
  • When the PC is running, does it detect USB drives? EG, can you save files to one? I assume this is USB2.0
    – Dave
    Jul 31, 2015 at 9:00
  • I can do whatever that i want with the usb drives when the computer is on. The only problem is i can't boot from any. Jul 31, 2015 at 9:03
  • 1
    Please edit your post and include this information (you've tried different USBs/ports and that it works when the OS runs). It will help others who read this and in turn hopefully help you get a response :)
    – Dave
    Jul 31, 2015 at 9:15

1 Answer 1

0

Maybe boot order in BIOS has been changed so that booting from harddisk happens before usb.

One time selection of boot device can usually be made by pressing f12 during boot. Is booting from USB possible from there?

Or go to BIOS and check boot section settings. USB device should be listed before harddisk. Entering BIOS can usually be done by pressing F2or del during boot. Info telling the correct keys should be visible for a sort time during the boot.

3
  • I did that but it still shows a black screen with blinking underscore. Jul 31, 2015 at 10:07
  • Please provide more information: Does screen show anything before the blinking? Does it respond to pressing any keys, enter for example? If you have bootable CD try using it to see if problem is relaled to USB only. Jul 31, 2015 at 10:16
  • As soon as i click usb option this black screen appears. Also this problem is not only limited to usb. also cds and dvds. It does not respond to any key pressing Jul 31, 2015 at 10:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.