7

Yesterday I installed Windows 10 and suddenly only in Chrome my Hebrew font showed up as squares instead of Hebrew letters. How can I solve it?

*Note: it's only in Chrome version 44.0.2403.125

17

Type "about:flags" in the address bar and then enable "direct write". This should fix your font rendering issue.

| improve this answer | |
  • This answer alone, saved me from having to reinstall windows and everything on my mom's laptop, 150KM away from here. Thank you. FYI: I was having Hebrew displayed as squares in History and some websites like Office 365. – eitama Aug 9 '15 at 9:22
7

Open a new tab in Chrome and copy this to the address bar: chrome://flags/#disable-direct-write

The top of the page should say "Disable DirectWrite Windows". Click "Enable" right underneath it.

Restart Chrome when requested.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.