5

I tried upgrading to Windows 10 yesterday, the update went fine, and after choosing the express setup, I logged in successfully, but now it's been stuck on a black screen with a cursor.
I've tried Task Manager, Win + P, and also trying to open explorer.exe with Win + R, all to no avail.

My computers specs are:
AMD A10-5750M APU w/ AMD Radeon HD 8650 Graphics, 8GB of RAM, and my Catalyst drivers are currently on 14.12.

  • Try safe mode your drivers don't support windows 10, v15 does – Ramhound Jul 31 '15 at 20:12
  • @Ramhound I just tried that, I can only use the Safe Mode Command Prompt, other than that it's still a black screen. – smb3master Jul 31 '15 at 20:29
  • control+alt+del can you get task manager and run explorer.exe? – El Turner Jul 31 '15 at 20:37
  • @ElTurner No, running explorer.exe from any source doesn't seem to work. – smb3master Jul 31 '15 at 21:23
  • @smb3master to get to file explorer, you can first start the tasks manager (press ctl+alt+del then choose tasks manager). Then, choose a random process in the list of task manager, right click, and then "open file location". It will open a file explorer for you, and then you can point it to c:\windows\system32 to gain access to device manager (devmgmt.msc), network settings (ncpa.cpl) and control panel (control.exe), among others. – imriss Nov 25 '15 at 4:35
2

Same issue, once started hit CTRL (which activated the password area), input password and all good.

I had a VGA and HDIMI cables plugged in - unplugging the VGA fixed it. Win10 seemed to be getting confused by the two inputs.

1

\o/ Yeah !!! It's working !

My problem : Working correctly during 1 day Today, after login, just mouse with black screen and Ctrl-Alt-Del

Answer : Boot in safe mode with command prompt, Create new user, Logon with new uer : it's working !, Go to device manager, Disable video driver, Reboot

  • 1
    After doing this, it works on the new account, but not on my original one. – smb3master Aug 2 '15 at 3:29
0

The problem could be because Windows Explorer is crashing after login (Symptom: You can see the desktop for a few seconds before the black screen comes up).

The answer here solved this problem for me: (http://www.tenforums.com/general-discussion/15245-file-explorer-keeps-crashing-post477925.html#post477925) in the thread: (http://www.tenforums.com/general-discussion/15245-file-explorer-keeps-crashing-post477925.html#post477925)

Here is a copy/paste of that answer for the purpose of completeness:

"[soporifics Junior Member Join Date : Nov 2015 Posts : 1 Windows 10] This sounds like a manufacturer sound audio issue for some of us. I found this solution and it worked for me. I found some error in the Events Manager and this one was relevant "IDTNC64.cpl." "The root cause of the problem is that the audio software supplied by IDT and used by several PC manufacturers (Dell, HP and probably others) is not compatible with Windows 10. IDTNC64.CPL is one component of that software and the correct solution is to uninstall the IDT audio altogether. Provided you have just restarted your PC, you should be able to use a Windows Run Box (Win Key + R) before the crashes get too serious. Type 'control panel' into the run box prompt and when the Control Panel appears, use Uninstall to seek out the offending IDT program - on my PC it had an icon of a musical note with the letters IDT next to it - and Uninstall. On rebooting the PC (use Ctrl-Alt-Del to power down if necessary) and restarting, Windows will automatically detect any missing audio drivers and install appropriate ones (not from IDT). You can then check that IDTNC64.CPL is no longer present in C:\windows\system32. If you have not yet migrated from an earlier version of Windows, it is best to Uninstall the IDT software in the old operating system (again, Windows will automatically reinstall compatible drivers) before attempting the upgrade to Windows 10." After days of troubleshooting, I finally have no desktop or file explorer loop crashes! Thanks (Mikedt10 !)"

0

My problem was with my external harddrive being plugged in it seems. Windows 10, WD external HD. Removed it and restarted, and after log in desktop was working again.

  • This isn't event related to this question? – Seth Nov 7 '16 at 14:00
0

In my case the black screen of death with working cursor start to occur when Windows 10 was upgraded recently. I had to reboot the PC several times in order to get rid of it.

It looks like that the issue has been solved after upgrading one of the display drivers as rebooting the system several times did not show the issue anymore. The display drivers were updated as follows:

enter image description here

and subsequently browse the internet to update the drivers

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.