Today I installed Windows 10, and I love it except for this bug:

The volume has a bug. When I'm watching YouTube videos on Microsoft Edge and I click next video, my ears will be blown off because, for some reason, the volume is all the way at 100%, until I tweak it with the function key on my keyboard. It then says it's at 30% and suddenly the audio jumps back down to 30%. This mostly happens with Edge, and since Edge does not have a spot in my volume mixer, there's something funky going on there.

Every time Edge loads a new video or audio element, the volume will jump to 100%, also sometimes when I switch between tabs, it will do the same.

I've also had Windows notification sounds jump to 100% in the volume mixer too. This is very frustrating as I am sometimes using a studio monitor, and having that blow because of a bug is just silly.

Are there any known issues with volume in Windows 10?

I should also mention that there is no headphone device in the volume settings, which there were before the upgrade.

  • 9
    I get this with Firefox as well. Not an Edge problem. More like driver or windows related.
    – user476834
    Aug 2, 2015 at 8:12
  • I too am getting this issue in Firefox, Chrome and every in Windows Explorer (e.g. the little noise that plays when you hit backspace). Adding a bounty because it is NOT just an issue with MS Edge.
    – Entity
    Sep 18, 2015 at 1:34
  • Sometimes when upgrading to Win10, one ends up with an uncertified driver. I suggest deleting the sound device in Device Manager and rebooting. Try also in in the Enhancements tab to check Bass Booster and Loudness Equalization (if they exist). Question: What is your sound card?
    – harrymc
    Sep 18, 2015 at 16:52
  • @harrymc I have tried deleting the device and rebooting, and I have messed around with the Enhancements options, but I'll try some more. I believe I have Realtek HD Audio.
    – Entity
    Sep 19, 2015 at 0:38
  • In the Enhancements tab, uncheck all Disable sound effects that you see, If nothing helps, you might need to wait for Realtek to fix the problem. Getting in touch with their Support may help.
    – harrymc
    Sep 22, 2015 at 17:04

11 Answers 11


It's a driver (Realtek supposedly) problem with Windows 10 that causes this issue: when playing a video (YouTube, local file, etc.) and you pause the audio, playing again would result in a volume change without any real change in the speaker volume meter.

The following fixed it for me:

Source: Windows 10 Maxes Out Volume Sometimes

  1. Click Start > Type sound > Enter to open Sound settings
    (Alternatively, right-click on the tray area Sound icon and select Sounds)
  2. Playback tab > Right-click Speakers > Properties
  3. Enhancements tab (if existing) > Uncheck Disable all sound effects (or similar option)
  4. Uncheck Immediate Mode at top of the list

EDIT: For users that have Advanced tab instead of Enhancements:

  1. Go to Advanced tab
  2. On Signal Enhancements section Uncheck Enable audio enhancements
  • 2
    Welcome to Super User! Can you add in the relevant parts of the link into your answer? We ask this to help the OP out, so they will not have to search through information that may not pertain to them. This is also to preserve the relevant information in case the hosting site goes down. For more information, see this meta post.
    – Cfinley
    Aug 4, 2015 at 19:14
  • 15
    I don't have a Disable all sound effects option in my Enhancements tab or anywhere in the Sound options.
    – Entity
    Sep 18, 2015 at 1:36
  • This 100% fixed my problem. Thank you so much @MasoudAta!!! Sep 18, 2015 at 15:31
  • 9
    I don't have an Enhancements tab at all - yet I still have this problem. It seems really, really weird that an auto loudness feature would adjust the actual master volume setting? Surely this must be a bug. But apparently Windows 10 bug reports in this new error reporter thing are just going into a black hole somewhere - I've reported other serious bugs, and they don't respond, much less fix anything. Makes you feel like an idiot for paying money for Windows 10 :-( Mar 7, 2016 at 11:49
  • 1
    Sadly this ruins sound quality and kills all DFX/eq programs as well. I hate Realtek with passion ever since this was introduced AND never got fixed.
    – Apache
    Oct 6, 2017 at 18:54

I have fixed the Windows 10 audio issue on my laptop by doing this:

  1. In the lower-right hand of the screen, click system tray.
  2. Right-click the audio icon then click Sounds.
  3. A new window appears. Click the Communications tab.
  4. Click the radio button for Do nothing and click OK.

My machine was interpreting something as incoming or outgoing communication, thus initially lowering the volume.

  • it works for me. the youtube is auto paused to download (the internet speed is low) then this is jump to 100% volume.
    – Coca Akat
    Sep 15, 2016 at 14:57
  • note: if you don't have the Top Answer's "Enhancements tab", this works as well. Mar 21, 2017 at 10:01
  • 1
    I have the Enhancements tab but this worked while the top answer didn't. Guess it varies from one PC to antoher
    – valepu
    Jan 14, 2018 at 9:49
  • Amazing to me that this is still an issue four years later. Thanks for sharing this! Feb 19, 2019 at 1:47
  • 1
    @valepu I believe it does vary from PC to PC. For me, neither of the answers worked, but the effort for providing other options is appreciated (and of course upvoted).
    – Canned Man
    Jun 14, 2021 at 19:18

The audio driver you have looks to be very limited, with a very lacking Enhancement tab.

Try to find a new driver for it on the Realtek website.

If you want us to help, please go to Device Manager, and under the Sound branch enter Properties, and report the value of "Hardware Ids". Post also a screenshot of the entire Sounds branch.

According to the Hardware Ids, your sound device is the Realtek High Definition Audio.

I have located two possible drivers in :

  1. Microsoft Update Catalog (requires Internet Explorer)
  2. Realtek High Definition Audio download

I suggest to try them both in the above order, doing each time :

  1. Download and install the driver
  2. Delete the Realtek device in Device Manager
  3. Reboot and test

If both drivers fail, then the problem is with Windows 10 itself, and the only advice left is to downgrade back to your previous version. If you decide to go this way, see this other answer of mine.

  • vgy.me/cM03RV.png The hardware ids are: HDAUDIO\FUNC_01&VEN_10EC&DEV_0283&SUBSYS_102805E9&REV_1000 and HDAUDIO\FUNC_01&VEN_10EC&DEV_0283&SUBSYS_102805E9
    – Entity
    Sep 25, 2015 at 1:50
  • I'm experiencing this with a USB headset, which, to my understanding, means it comes with its own audio drivers unrelated to the sound card? Sep 14, 2023 at 23:21

I have an answer that works for my ASUS ROG G551JW. I found it here - look for crdev1's August 2nd post (I will paraphrase the post here because there are a few extra steps I feel are necessary). His solution rests on ASUS' Realtek drivers being fundamentally unfit for purpose, forcing users to have to block Windows' driver recommendations and install another OEM's drivers (Dell's) in their stead. Once again this goes to show that Microsoft's attempts to force updates through for all users regardless of user preference are only as strong as the weakest link in the chain. I can confirm that as of ASUS' R6.01.7571 driver update, these steps are still very much necessary. Get it together, ASUS!

  • Download drivers from Dell. Make sure to Choose the first download ending in A00.exe. Do not Install them yet! The update is available here - I have mirrored it on MEGA because the internet has taught me to be distrustful.
  • Run the installer utility and instruct it to extract the files to a folder on your desktop; do not install the drivers yet.
  • Download the wushowhide utility from Microsoft at https://support.microsoft.com/en-us/kb/3073930.
  • Go to Device Manager in the Control Panel (Right-click your start menu).
    • Disconnect your internet connection/s to stop Windows from interfering with your drivers and downloading the broken official update.
    • Under Sound, video and game controllers right click on Realtek and choose Uninstall from the Menu. Check the checkbox for "Delete the driver software for this device" and click OK.
  • Restart your machine.
  • Re-connect your internet, and then immediately run the wushowhide utility.
    • Click "hide updates" and allow it to perform a scan; once it appears, check the checkbox for "Realtek Semiconductor Corp Audio Device" and allow the utility to block updates for it coming through.
    • For me, doing this gave me a cryptic error with a yellow exclamation point. If this occurs, follow the list to the bottom and then run Wushowhide.diagcab again at the end.
  • Go back to Device Manager and once again under Sound, video and game controllers right click on Realtek and choose Uninstall from the Menu. Check the checkbox for "Delete the driver software for this device" and click OK.
    • Do not restart this time when it asks you to.
  • In the folder you extracted the drivers to, go to the RealtekHDAudio folder and run Setup.exe.
  • Restart.

I can confirm this works. It's not an ideal solution because the ROG G551JW has a headset port and I use a headset, but the driver recognises it only as a pair of headphones, but at least we're getting a degree of driver functionality, which is more than we were receiving before.

If this helped you, please consider telling ASUS to pull themselves together because this is frankly unacceptable.

  • 1
    This answer solved my issue. Note that you don't need the elaborate uninstallation procedure in Windows 10 version 1607 "Anniversary update". The official way to prevent automatic updates to a driver is to roll it back via the device manager. Then you can install a driver you want and it'll stick.
    – SnakE
    Nov 13, 2016 at 21:22

New answer July 2016!

I believe the latest Realtek drivers, sourced from a strange, password-protected area of the Realtek corporate site, fix this. Don't ask how I got these files - the important thing is I think I've found a working solution. It's been about an hour and I haven't noticed the issue once yet.

Because I don't trust the net, you can download an archive I've compiled here. It includes three things:

  • Installer for the latest (July 2016) Realtek HD Audio driver. It works with my Asus GL551JW without issue, and it uninstalls other drivers it finds in the process.
  • A file called rtkhdaud.dat. This needs to be placed into C:\Windows\System32\Drivers. It will disable the Realtek power management, which is supposed to be useful but actually causes constant popping noises and cannot be disabled via any intuitive means
  • A readme documenting an optional registry key fix for the above (I'm not sure which one works, but the two seem to when used together).

Install the driver, copy the file, make the registry change. This will incur about fourteen reboots. After this, everything should FINALLY work properly. This also means users with headsets plugged into their ASUS laptops should now regain headset mic support that was lost when using the Dell driver I posted in a different answer. I'll be keeping that one online in case this solution fails to help people.

  • Your solution appears to work. Thank you very much for that! In fact, out of all the solutions I have tried, this is the only one I have had any luck with.
    – Canned Man
    Jun 15, 2021 at 19:58

In my case, steps from this blog post helped.

You need to downgrade to the generic Windows driver in the system.

  • go to Device Manager
  • open up Sound, video and game controllers (for me, Realtek High Definition Audio was the one I hade to change, same as in the blog post)
  • right-click on the Realtek speaker item and choose Update Driver software
  • Click on Browse my computer for driver software -> Let me pick from a list of device drivers on my computer
  • choose the high definition audio device
  • click Next button to install it.
  • reboot
  • profit
  • I have a Realtek drivers but don't have this driver available...
    – SWdV
    Aug 20, 2020 at 17:19

I might have found a workaround that works for me. I have the problem that volume suddenly is very loud for less that a second when starting a sample wave generator using WASAPI (I haven't tested with other APIs) via PortAudio. I'm using Windows 10 with Realtek audio drivers (updating did nothing for me).

For me what works is going to the speaker settings (open sound settings → go to output device properties → go to extra device properties), and setting the sound format under the Advanced tab to one of the 16 bit values instead of 24 bit.

However, I'm not very glad with this fix as it might impact sound quality.


I just had this problem for the first time, and since I never had it before I was convinced something simply went wonky. I was in the middle of finishing something up, but then did a teams call and then plugged in my headphones to charge them when I noticed my volume was at 100%. When I lowered it, it just climbed back up as if a phantom was sliding it for me. I didn't want to spend time installing any new software updates or even rebooting to fix it. I needed a quick fix now. (But if the problem starts happening more often I'll consider driver updates.)

In my case, what worked was removing the USB dongle for my wireless headphones (Logitech). When I plugged it back it everything was back to normal.


UPDATE: Although this solved the immediate problem, after I restarted it reappeared. I'm keeping this around because as I said below, after all the things I've tried, it's worth keeping track of what doesn't work.

I'm experiencing this with a USB headset, which, to my understanding, means it comes with its own audio drivers unrelated to the sound card?

Regardless, I followed some similar steps to @tkit's answer that fixed my issue.

  • go to Device Manager
  • open up Sound, video and game controllers
  • right-click on the device and choose Update Driver software
  • Click on Browse my computer for driver software -> Let me pick from a list of device drivers on my computer
  • This showed a popup: enter image description here I picked the only option there, which I actually think was the same one I already had.
  • Click "Next"
  • I went through the installation process and when it finished, my volume returned to normal.

PS: TBH, I'm concerned this fix is temporary and will reappear. If that happens, I'll update this answer saying so; after all the things I've tried, it's worth keeping track of what doesn't work.

PSS: Strangely, the second time I went through these steps (I did this to write them down in this answer), I got a notification that said I needed to restart my computer for these changes. I don't think I saw that the first time.


Great answers all around, but I think I found the shortest answer yet:

  • Open Device Manager.
  • Scroll to: Sound, video and game controllers.
  • Locate: IDT High Definition Audio CODEC. (Surprisingly, no, the problem is not located under Audio.)
  • Right click and click uninstall. Reboot. Your machine may re-add it, but it should be properly configured then.

The above solution worked until you reboot. In the end, I had to do a fresh OS install. I recommend finding a more modern, up to date OS to install from scratch.


You can use free and opensource application EarTrumpet for settings

Install it from Mcrosoft Apps Windows Store: http://microsoft.com/en-us/p/eartrumpet/9nblggh516xp


get sources from GitHub: https://github.com/File-New-Project/EarTrumpet/releases

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .