7

Just upgraded to Windows 10 on my (~5 year old) laptop, and overall I like it; however, I've got one little quibble with it that I haven't yet found a solution too... When attempting to use the scroll wheel (either through the touchpad or with and attached wireless mouse) I can't scroll within certain windows. Specifically, the Start Menu, Settings Screens, the Windows App store, etc. Other windows work fine (i.e. Chrome, Minecraft, Windows Explorer) but not these ones.

I thought it might be the Synaptics driver, so I reinstalled it, but that didn't have any effect.

What's doubly weird about it is, it'll actually work for a couple seconds after I login, but then inexplicably stop working. I'm guessing there's some software loading up not long after I login that's causing the issue.

I haven't yet tried booting into safe mode, or disabling start up software with msconfig. I'll try those and update the post with the results.

9

Sigh, guess I should have paid a little more attention. I had KatMouse (http://ehiti.de/katmouse/) installed previously, and that was causing the issue. Leaving this here for anyone who's interested.

  • I took me way to long to end up here and find the solution. Fixed it for me! – Rick Doesburg Jul 26 '16 at 20:04
  • 3
    Another program, AltDrag (mimics linux behaviour), has a "Scroll inactive windows" option that must be disabled for Windows' "Scroll inactive windows" to take effect. – Brett Ryland Sep 6 '16 at 10:16
  • A Desktop Icon Position Manager called "DesktopOK" (which had been using for years because it can handle variable icon sizes) also has a feature called "Always Mouse Wheel", which resulted in an inability for me to scroll in settings windows, for example. I thought it was a windows issue, your post helped me finally find the problem! – Ben Philipp Feb 8 '17 at 10:27
  • Brett, it was more than a year ago you made this post, but I have worked the last few days to get my reputation above 50 just so I could make a point of thanking you. It never occurred to me that it was AltDrag's setting that was blocking the Windows menu and Settings dialogues from scrolling with the mouse wheel while it worked everywhere else. Thank you. =) – Mike Chapman Nov 30 '17 at 22:31
5

Similar to Nick, I had "WizMouse" installed before the upgrade to achieve the "scroll inactive windows" functionality prior to Windows 10. Once I'd upgraded to Windows 10, WizMouse caused the mouse wheel to work on all programs except the Microsoft Metro apps (e.g., Weather, Edge).

Disabling or uninstalling WizMouse in my case fixed it. Hope this helps someone.

  • Thank you for this. Same exact scenario for me. Wizmouse was awesome, though. :) – d4ryl3 Nov 7 '15 at 8:30
1

To further this conversation - here is something I have posted on other threads:

While I can't help with your specific set up - I can give you a hint of a few places to look.

1) Check out the touchpad software settings (for my machines, that's usually the synaptics touchpad software). You can bring up Windows 10 context menu's regarding the touchpad by right clicking on the start button on the bottom left of the screen. From there, choose "Control panel". In there, click on the mouse settings. There are usually several tabs here, you will have to hunt for which one will be relevant for your touchpad. I found mind as "switch direction" in a synaptics tab.

2) Click on the Start button again. Click on "Settings". From here, there is the "ease of access". There is the "mouse" field here (which offers different buttons than the control panel route). There is also an 'other options' that may show different data for you than it does for me since you set up is different.

0

Uninstalling X-Mouse solved this problem for me.

0

Try to do the following things:

  • As suggested by Jon Paul Vivere try to dissable/delete the "WizMouse".
  • Try to dissable "Realtek HD Audio". Link: Windows 10 Mouse Lagging
0

Similar problem, similar solution: I had Taekwindow installed and configured to scroll the window under the cursor. But since this is the default in Windows 10 anyway, I just turned it off and things went back to working:

Taekwindow settings screenshot: enable "Scroll the focused window" on the Scrolling tab

0

I had this problem in Windows 10 until I uninstalled Logitech's SetPoint software. As soon as I had done that then my Logitech trackball's wheel started working again for vertical scrolling in Chrome and other apps.

  • Answers were closed - so putting this here - but I solved the issue in LogiTech's "Options" program by disabling "Smooth scrolling". When it was enabled, neither Chrome nor Edge responded to the mouse wheel. – jlo Dec 2 '18 at 15:07
-1

I had this on my Windows 10 computer this worked:

settings - Devices - mouse & touchpad

Move the 'Choose how many lines to scroll each time' slider bar

protected by Community Oct 18 '15 at 22:17

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.