I have a Acer w700 Windows tablet and I have installed Windows 10.

However the on screen keyboard is not launching automatically.

On Windows 8 when you tapped on something you could type into the keyboard pop up automatically, but I can't find where to configure this on Windows 10.


This can be configured under Settings, Devices, Typing:

enter image description here

However, you may find it's already switched on. I noticed on a tablet after putting Windows 10 on it that the on-screen keyboard didn't pop up automatically. I had to use the Accessibility icon to get a keyboard when logging on, or I had no way enter my password. But then it seemed to settle down and it started working. You may find the same thing, and it will start working eventually.

  • wonderful , I found the setting is metro very easily, then devises and mine was off , its on now and works just fine , thanks – mehdi singer Aug 1 '15 at 10:34
  • Can't find that option anymore. Build version 16299.19 – Oleksiy Nov 5 '17 at 3:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.