9

This is not a setting I seam to be able to find. The gestures are wrong. I want windows to stop interpreting them, and defer them back to my driver.

How do I get sane gesture setting in windows (ie None) without reverting back to windows 7?

I am using a Dell laptop, with a Synaptic touchpad. The Synaptic software has been re-badged 'Dell Pointer Settings'.

  • To which gestures are you referring? This is possibly something related to a tablet interface, and if this is the case, you should add that part too. – LPChip Aug 2 '15 at 10:51
  • @lpchip triple-finger-swipe as a task management action, as opposed to back/forward – Tritium21 Aug 2 '15 at 10:53
  • Windows 10 Professional. Surface Pro 4. Would love to get this info! Disable swipe right-edge. Disable swipe left-edge. LES (Left Edge Swipe) brings up "Task View", there is a button for that and my hand always swipes when I'm writing on/in my OneNote. RES brings up notifications and other stuff, but there is a button for that too! I'll keep my buttons, but PRODUCTIVITY LOST due to managing unwanted swipes! I'm writing, of course I'm swiping! – ejbytes May 14 '16 at 0:02
7

I wondered this very thing.. even more annoying was the start menu allowed for a series of menu options when you type "gesture" but then takes you to a screen that doesn't show the option you requested.

I am using a Synaptics device, so the following instructions apply for that:

To control the gestures you need to

  1. Go to the "Devices" bit under the new "Settings" screen and select "Mouse & Touchpad" then at the bottom is "Additional mouse options".

    OR

    Go to the control panel and select "Mouse".

  2. When you select that you will get a tab for "Device Settings", select the "Synaptics TouchPad" then click "Settings", this will show you all of the gestures and allow you to turn them on or off.

  • It's called "Dell Pointer Settings" for me, but its the same software. Disabling the triple finger swipe is...a workaround. But this is a workable workaround – Tritium21 Aug 2 '15 at 19:37
  • Excellent. I trust I have answered your question :-). Please mark as the correct answer if so. – Matthew1471 Aug 2 '15 at 19:39
  • I've searched high and low. There is no device settings nor synaptics. It's a brand new Surface Pro4, Win 10 Professional. Not to be found. Can you tell me what Win OS you are using and type of computer (Surface Pro, Laptop, etc?). – ejbytes May 13 '16 at 23:57
9

Many cheap laptop touchpads don't have a driver like Alps or Synaptics, but use the generic HID-mouse. In Windows 10, there is a flaw that this device does not display any touch settings in the Control Panel (thinking it is a regular mouse), but the special gestures are nevertheless processed by the system. Since many of these touchpads are small anyway, there are a lot of nuisance gestures that cannot be disabled.

To solve the problem, you need to edit the following registry key:

Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\PrecisionTouchPad

It contains many DWORD values with touchpad options. I was just worried about the EdgeSwipe that minimized all windows, so I changed the key EnableEdgy from 1 to 0. There are other keys for FourFingerDown, ZoomEnabled, Taps, etc.

The settings take effect immediately, so you can change and see right away if it helps.

  • What kind of laptop do you have? I've tried changing the registry on my ASUS VivoBook S and changing the keys doesn't do anything (and the settings menu overrides any changes I made and doesn't even see that there were any changes). – PixelArtDragon Jul 4 '18 at 11:02
  • these settings have no effect on my laptop. i did find something called 'pinch to zoom disabler.exe' that disabled pinch-to-zoom but i have to run it everytime i restart. i really just want to disable the edge swipe in my chuwi lapbook 12.3, which has no installed touchpad drivers (and thus not touchpad settings in control panel). none of the registry hacks seem to work though. probably will just install linux which seems to provide more control over this. – user508546 Jun 29 '19 at 17:51
  • Sadly this doesn't work for me either on my Chuwi Hi10 Air tablet. I did try to set ALL EnableEdgy keys to 0, even added it to a few PrecisionTouchPad categories that didn't have it. This is really annoying... – RJVB Aug 1 '19 at 9:25
  • This worked for me on an Asus X555U, Win 10 Home 1803, Although the default value for EnableEdgy was ffffff instead of 1. I changed it to zero and now Cortana and timeline swipe gestures are disabled. Thanks. – Ricardo Souza Sep 3 '19 at 2:36
2

So after searching for a while I finally found the 'enable' / disable gestures option. After going into additional mouse options device settings tab under Tray icon there are 3 check boxes. I selected static tray icon in task bar. Then right clicking on the icon in taskbar brought up the enable gestures option. Weird that I could only find it this way and not where all the other touchpad options are.

image1

image2

0

For people with Alps drivers, get version 10.0.404.114 for Windows 10. It should come as a cab file, extract it. Inside will be a program called ApCPL, open it, go to Edge Action, deselect everything, and hit save. This solved it for me.

-1

I seemed to have accidentally found how to disable gestures on my non-enhanced mouse. Previously, various touches caused all kinds of things, like scrolling or moving left or right. These actions seemed to be random, but occurred when I was using the touch pad like I always did in Win 8.

I have found that if I checked the box under additional mouse settings:Disable internal pointing device..., all those random movements and actions no longer occur.

Hope this helps,

Not the answer you're looking for? Browse other questions tagged or ask your own question.