7

I've just updated my Samsung NP730U to Windows 10.

The touchpad driver (Elan Smart-Pad) updated it's driver too, and now the only option for Three-Finger-Tap is invoking Cortana.

I'd much rather have it work as before, ie. emulate middle click. Any suggestions on how to achieve this?

7
  1. Open regedit.exe
  2. Navigate to: HKEY_CURRENT_USER > SOFTWARE > Elantech > SmartPad
  3. Modify the value of Tap_Two_Finger_Enable to 1
  4. Modify the value of Tap_Two_Finger to 2
  5. Reboot
  • Indeed this is what I had configured with Windows 8 on my ASUS UX31A. Now in Windows 10, ASUS Smart Gesture (Version V4.0.5) seems to disable this registry setting -- three-finger tap always opens Cortana? – Hugues Aug 6 '15 at 17:02
  • 1
    @Hugues I can only confirm that this method works on my own computer: Samsung NP900X3C, running Windows 10, running an ELAN driver v11.7.33.1 (which does indeed have the Cortana option available). I successfully changed the three finger tap to middle click using the above method (obviously changing Tap_Three_Finger instead). It is worth noting that the registry value for Cortana is setting Tap_Three_Finger to 0x1a (at least for Samsung models). @Hugues, does the registry reset it to this value upon a restart? – Alec Aug 7 '15 at 8:16
  • My Asus laptop has ELAN Touchpad 11.15.0.14_X64, which came in through Windows Update I think. Unfortunately I don't (yet) see any web sites with other choices for ELAN drivers for Windows 10. Tap_Three_Finger is still 2 as I set it, even after reboot. Apparently it is ignored. – Hugues Aug 8 '15 at 4:21
0

I had this problem after v19 of the Synaptics/Dell touchpad driver got installed while upgrading. Uninstalling that, and with a bit of googling, finding the older v18 driver solved it for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.