Windows 10 Action Center lights up whenever I receive a new Outlook mail.

Problem: I get new mails all the time, so the Action Center icon is (almost) constantly lit. Clicking on it to "clear" it is a nuisance, and I'm afraid that I might miss "important" notifications from the Action Center once I start ignoring it.

Is there a way to stop the Windows 10 Action Center from notifying me about new mails?


In the Settings app, go to System > Notifications & actions, find Outlook and turn off the toggle in the same row.

Personally, I found it better to let the toggle on, click the whole Outlook row and disable just the "Show notifications in action center" toggle on the page that appears. The notifications are still on, but they vanish from the Action center once the notification banner hides.

  • 4
    That's a great idea (leave notifications active and just disable action center), I'll try that. – Heinzi Jun 26 '18 at 11:09
  • The added benefit is that you don't have to wait for a notification to pop up. – Palec Jun 26 '18 at 11:16
  • This is no longer working after the most current windows update--KB4503327 – Mike Jun 26 '19 at 0:10
  • It's unclear if I'll still get native Outlook notifications with this solution. Will I? – JOATMON Jun 1 '20 at 15:08
  • What do you mean by native Outlook notifications, @Devil'sAdvocate? Notifications arrive in action center. If you turn off notifications completely, you won't get them. If you turn off just the Show notifications in action center as described in the second paragraph, the notifications are still displayed, they just disappear after the banner hides. – Palec Jun 2 '20 at 6:13

Right-click on the "Outlook 2013" heading in the Action Center, and select "Turn off notifications for this app".

  • 3
    Example of obvious GUI setting which looks not really obvious. – Neurotransmitter Aug 26 '15 at 10:35
  • 2
    It looks like this can only be done if there is actually a mail notification present in action centre: I just needed to send myself a mail in order to be able to right-click on that mail notification in the action centre and remove it and change the corresponding configuration. – Dominique Feb 8 '18 at 9:08

You can also disable those notifications in Outlook itself. Currently, in Outlook 365, it's under "File" > "Options" > "Mail", section "Message arrival", option "Display a Desktop Alert".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.