1

I have to reset my router (Dlink DIR-825). I have use 30-30-30 rule but thats not working. I have even pressed the reset button for 5 mins by unplugging it but that doesn't work too. After hard reset (30-30-30 rule), the Dlink AP is giving me invalid IPs, if i connect it with wire (169.254.2.222) and similar with wifi (169.254.43.9) although I should get 192.168.0.1 if it is resetted. Same thing happens with 5 min reset.

AP is not resetting, because there are still security key on its 2.4 GHz and 5 GHz bands which should be reseted.

Any Idea how to hard reset ?

2
  • 1
    You should contact Dlink for assistance with the hardware defect in your hardware.
    – Ramhound
    Aug 3, 2015 at 14:31
  • 2
    169.254.x.x is just telling you it cannot find a DHCP sever & is assigning a [frankly useless] private IP address instead.
    – Tetsujin
    Aug 3, 2015 at 14:41

1 Answer 1

4

Not exactly sure how you performed your "30-30-30" reset, but from the manual:

To reset the router, locate the reset button (hole) on the rear panel of the unit. With the router powered on, use a paperclip to hold the button down for 10 seconds. Release the button and the router will go through its reboot process. Wait about 30 seconds to access the router.

3
  • Well, I have performed 30-30-30 hard reset and I have posted the question after after it. I dont why people are voting for this post.
    – Umar
    Aug 4, 2015 at 6:13
  • Its actually more beneficial and useful to post comments which can help to answer or lead to answer. In my above question I posted two things that I tried and doubting that if I have tried it is not useful answer for me and other people with similar problem
    – Umar
    Aug 4, 2015 at 6:20
  • So by "30-30-30 hard reset" you mean you followed these instructions as laid out in the manual? If so, please edit your question to properly reflect that's what you did, because as-is it's hard to tell what you've tried already (using catch phrases like "30-30-30 rule" and unclear ones like "pressed the reset button for 5 mins by unplugging it" make it hard for us to know exactly what you've tried already). Aug 4, 2015 at 14:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .