4

After a clean windows 10 install, I headed to Settings->Accounts->Sign-in options set a PIN, and then under Windows Hello I added a fingerprint. Right now it looks like this:

enter image description here

However, in the lock screen, I do not have an option to use fingerprint to log in but rather only PIN and password.

Am I missing something here?

9
  • Do you have a fingerprint device that supports Windows Hello?
    – Ramhound
    Aug 4, 2015 at 10:47
  • I was not aware there was a need for a specific support. I used fingerprint login in win8 and win8.1 on this laptop (thinkpad s440). Aug 4, 2015 at 10:52
  • Windows 8.1 fingerprint support was different
    – Ramhound
    Aug 4, 2015 at 10:54
  • The fingerprint adding functionality worked, it asked me to swipe a couple of times and said the fingerprint was added. I supposed that was all there was to it. Are there any other steps to adding fingerprint login in win10? Aug 4, 2015 at 10:55
  • 1
    Your device wouldn't be in a list for facial recognition due to its age, but you are not trying to get facial recognition to work, doesn't matter looks like it was a driver issue.
    – Ramhound
    Aug 4, 2015 at 16:12

3 Answers 3

5
  • Delete the fingerprints you already registered.

  • Go to the device manager and uninstall ( with deletion ) the current diver under "Biometric devices" even if it's the same you already had.

  • Install the newest driver you can find.

  • You maybe have to click the "discover new hardware" symbol in the device manager.

  • Register two prints.

Now you can login with them. This way it worked for me.

3
  • Yeah it was the two prints. It doesn't say so anywhere, but there seems to be a minimum of two prints. Aug 5, 2015 at 7:58
  • I was able to get it working without 2 prints. The critical step for me was to remove the existing fingerprint on the account, then add it again.
    – Granger
    Aug 6, 2015 at 19:48
  • This also worked for a Win 8.1 upgrade to Win 10 (not clean install). He might have confused with the old fingerprint data.
    – ZoolWay
    Aug 7, 2015 at 23:28
2

Make sure you install the latest drivers. It helped me get my Thinkpad T440S running Windows 10 (Win8.1 drivers would not suffice). Even had to look for manufacturer drivers, not IBM OEM, because the latter were not out yet...

4
  • Yeah I did install the latest ones, but it doesn't seem to make a difference. What wasn't working for you before you installed them? Aug 4, 2015 at 13:53
  • I reinstalled drivers and added two fingerprints instead of just one, and it seemed to be working now! Aug 4, 2015 at 14:11
  • I removed one of the prints and it stopped working, so I marking the other answer as correct since it seems to be related to the number of prints. Aug 5, 2015 at 7:57
  • 1
    I have the habit to define at least 2 prints, so did not encounter the same situation as you. Glad you found your way ;) Aug 5, 2015 at 14:46
-1

When I had trouble signing in to Windows using the fingerprint reader, I fixed it this way:

  1. Go into your control panel
  2. Click on User Accounts
  3. Click Programs
  4. Enroll fingerprints (SimplePass)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.