3

My son's Windows 7 (now 10) machine is exhibiting the following behavior:

  • left clicks don't work everywhere
  • the mouse movement is tracked everywhere and I can see hover events
  • I can click on window handles (title bars), the taskbar, and the Start button
  • I can't click on anything inside the Start menu or in the Settings/Control Panel (started using the keyboard)
  • In Chrome, left clicking on a tab closes the tab rather than selecting it (I feel like this is a hint)
  • I can click on links in Chrome webpages

Things I've tried:

  • all updates (it auto updates every week)
  • updated to Windows 10 (I was going to anyway)
    • the mouse didn't work in the Windows 10 "getting started" program either
  • a different mouse: both are Logitech wireless mice, but of very different generations.
  • every button on the mouse (though perhaps the buttons were remapped)
  • double and triple clicking

Notes:

  • My kids are 2 and 6, and it is highly probable that they could have changed a setting unintentionally.
  • The account is not an Administrator
  • It's an OEM Win 7 box from Dell (just over a year old)
  • only Chrome and Minecraft installed. Nothing else.
  • It gets automatic updates
  • no internet use by the kids, they don't know how to use Chrome or IE, and I have those apps hidden (mostly)
  • I may have parental mode settings turned on, can't recall.

Things I haven't tried yet (had to leave for work):

  • (per another question's answer) Power off, plug in new mouse, unplug old mouse, power on.
  • Safe mode
  • Ubuntu live cd (to verify hardware), but I know the new mouse is good: it's the one I use.
  • different brand mouse
  • cabled, generic cheap dell mouse
5
  • 5
    Update Logitech Set Point. I had the same issue after WIn10 update.
    – Tetsujin
    Aug 4, 2015 at 14:56
  • I'll try it. I don't have that installed, though.
    – Harvey
    Aug 4, 2015 at 14:57
  • 1
    I didn't when I first installed a clean Win 10 Insider. After going back & updating from Win7 to get my free upgrade, I again had the same issue. The latest Set Point fixed it on both occasions.
    – Tetsujin
    Aug 4, 2015 at 14:58
  • 2
    @Tetsujin Thanks, when I got home the mouse was mysteriously working. However, I installed Set Point and haven't had any problems since.
    – Harvey
    Aug 12, 2015 at 18:47
  • @Tetsujin Thanks, was having the same problems since the last week or so (I suspect because my new mouse came with an install of Logitech Options - even uninstalling it didn't fix the issue). Installing Set Point seems to have fixed it.
    – Deep-B
    Jun 11, 2018 at 20:01

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.