So, I've just updated from Windows 8 to Windows 10 and my cursor has disappeared.
It does show for 1 minute when rebooted, but then disappears. Very strange?? I have no idea how to fix it and I'm not a fan of touch screen. Can anyone assist me (in simple language - I'm a bit of a techphobe) Thanks

4 Answers 4


Here's a list of easy steps and all you need is the TAB and ARROW KEYS.

  1. Hit your windows button so the pop up menu appears (use arrows to reach setting - you need to scroll down- press enter to select)
  2. Type in mouse& TouchPad setting. Your computer will search for it
  3. After selecting find "additional mouse options at the bottom of the screen (you may need to use the tab button to go down)
  4. Select the last tab. This should be the built in mouse pad.
  5. Select "enable device".(press tab and then enter to enable it). This should highlight your mouse pad or "smart pad"

After applying the setting it should appear.

  • I have no idea why my touchpad suddenly got disabled but this fixed it - thanks! Apr 14, 2017 at 9:15

Or in my case the Mouse Driver in Windows 10 was not compatible with the touchpad on the HP Ultrabook. Once I rolled back my driver the mouse reappeared.

To do this without a mouse you need to use the keyboard:

Windows Key-> type "Device Manager" without the quotes and hit enter.

Use the tab to highlight the list then the down arrow to scroll to Mice and other pointing devices. Use the right arrow to expand it, then the down arrow to select your device (Probably PS/2 Compatible Device). Hit Enter.

You should now have a screen titled "PS/2 Compatible Mouse Properties". Use the tab key to put a dotted square on the "General" tab at the top of the screen then the right arrow to put the square on the "Driver" tab.

Finally use the tab key to highlight "Roll Back Driver" and hit Enter.

Following this you will need to reboot and your mouse pointer should be restored.

  • Rolling back driver definitely helped!! Jul 15, 2018 at 17:36

For me it was as easy as:

  1. Windows Key | search "Cursor and Pointer"
  2. The focus was already on "Change Pointer Size" | press right arrow key
  3. Close the Settings page

As soon as I pressed the arrow key my cursor showed up again.

  • This worked for me on Win10 20H2 recently. One other idea is to connect another mouse, or use the laptop trackpad if already using a separate mouse - this made the mouse appear for the original pointing device with this issue.
    – RichVel
    Feb 22, 2022 at 22:06

You could try this: https://www.youtube.com/watch?v=sA_oKgGynkI The guide is for Windows 8, but should work in Windows 10. You can use Win+X to quickly open your control panel.

You can also enable Mousekeys (LeftAlt+LeftShift+NumLock)

  • 4
    Please give full details in your answer. YouTube videos disappear all the time and your answer will be almost useless if that video goes. Linking to a video is fine to acknowledge your source and give more information, but it shouldn't be the only information. Aug 5, 2015 at 11:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.