0

I use windows notifications with my Gulp setup. When I compile my code (on windows 8.1) — I would get a notification handled by Windows in the top right of my screen.

On windows 10 however, they've moved the notifications into the 'action centre', which means I can no longer see my notification coming up telling me if my code has failed or passed — without manually going into that area constantly which is annoying. So can you enable them to appear onscreen at all?

  • 1
    Try disabling either Notification Center or the Notification itself. FWIW, uTorrent and Firefox still show onscreen notifications on my Windows 10 install, so its either our install have different config or Gulp require update for handling Windows 10 notification API – Martheen Cahya Paulo Aug 6 '15 at 10:39
0

Yes, you can. In Settings -> System -> Notifications and actions. Find toast, click on it and enable all toggles

  • Looks as though that was already enabled here for me. It must be a plugin based issue perhaps. I will keep looking. But thank you! – Doidgey Aug 7 '15 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.