23

So in windows 7, you could see the photo thumbnails before you clicked on a photo to open it. Now, in windows 10, all you get is this:

enter image description here

So in order for me to find a picture, I have to double click it and hope to find it. Is there a way to enable a preview of some sort so I can quickly find what I need?(Just like on windows 7 where it showed the picture)

  • 1
    Don't forget to mark the answer you said helped as the answer. :) – James Skemp Dec 6 '15 at 13:12
  • 1
    Please mark the answer below as the answer. It worked for me.. ;) – Bertus Kruger Jan 23 '16 at 2:42
35

In Windows Explorer, go to the View Menu > Options > View Tab, and deselect "Always show icons, never thumbnails"

enter image description here

| improve this answer | |
  • 2
    Thanks. This is just retarded problem. I cant believe if this comes as default. – Ünsal Korkmaz Oct 6 '15 at 16:56
  • does it affect performance. – Muhammad Umer Nov 27 '16 at 22:50
  • In my Windows 10, View is a tab with a ribbon and Options is a menu on the far right of the ribbon. – PeterVermont Apr 20 '17 at 13:08
3

I haven't changed any settings yet I see the icons. Try clearing your thumbnail cache. Search Disk Cleanup in Start/search bar and open it. Check Thumbnails and click OK.

Disk Cleanup

If that does not fix it, rebuild your icon cache. I would also recommend restarting your computer after trying these options.

| improve this answer | |
  • I've tried everything, even went on the 'rebuild your icon cache' site, restarted etc, nothing works :( – Piju Aug 8 '15 at 10:05
3
  1. hit the VIEW tab
  2. hit OPTIONS
  3. hit PREVIEW PANE

enter image description here

| improve this answer | |
  • this doesn't answer the question, but it answers the question I came here for which is also helpful for people. Thanks! – doublefelix May 24 '16 at 18:48
1

Try right-click on any image -> Properties -> Change(around the top at the right) -> try changing it to photo gallery or windows photo viewer

| improve this answer | |
  • I only 'Photos', 'Microsoft Office Picture Manager' , 'Paint' and look for another app on this pc. :( – Piju Aug 8 '15 at 10:04
  • Try this to get back Photo Viewer. Then try setting the default app to Photo Viewer and clear/rebuild caches. – MC10 Aug 8 '15 at 14:26
  • windows photo viewer is not availabe for me too.. I like the way windows 7 showed photos. Hate windows 10.. except that microsoft forced me to upgrade. – alpha_989 Dec 14 '17 at 19:48
0

Yes: right-click on the folder and select View > Large icons.

| improve this answer | |
  • It's already viewed at 'Large Icons' :( – Piju Aug 8 '15 at 10:06
0
  1. Click on the file folder icon at the bottom of your screen in the taskbar to open File Explorer.

  2. Click on View in the File Explorer toolbar in the top of the window in that application.

  3. On the right side click Options.

  4. Click on Change folder and search options.

  5. Click on the View tab in the new pop-up Options window that comes up.

  6. Click on Apply to folders.

  7. Uncheck Always show icons, never thumbnails. Stupidly this is the Windows 10 default setting.

  8. Click Apply, then OK.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.