1

Problem:

I find some interesting posting in this forum. Thanks for keeping this forum to help tech/user community. I like to pick up the brain of this forum to resolve the black screen issue. I am not sure, whether it caused by virus. I use Microsoft Security Essentials. I am not able to run this in command prompt.

I started my laptop this morning & login screen showed up. Once I entered my login credentials, I heard the sound that usually plays once a login is successful, but I ended up with a black screen. After this occurred, I had to hold down the power button to manually shut down the computer. Once I started it up again, I was prompted to do a system repair, which eventually ended up with all successful outcomes, but I now have a black screen with a cursor before the login screen now. I have no idea what caused this to happen. My laptop is a Lenovo Ideapad Model Z580 (500 GB HD, 6GB RAM).

Tried Steps:

I am not able to get into safe mode or any other mode, which all leads to a black screen described above.

I am able to use the "Repair Your computer" tools after pressing F8 during booting only . All other options leads to Black screen with cursor in the middle

Last Known Good Configuration leads to same

Enable Low Resolution Video (640x480) leads to same

My Z580 is not responding to CTRL+ALT+DEL Windows Logo keys as well.

I tried SAFE Mode. It loaded couple of drivers and paused at CLASSPNP.SYS load. It went to Black screen with cursor at center.

I am able to invoke control pannel from Command prompt of working PC by typing control.

Z580 PC is not responding to control from command prompt (under Repair Your computer) either.

Z580 is able to use the "Repair Your computer" tools after pressing F8 during booting .

Under local user login it provided Start Repair option. As I pick this option, I got the following.

Problem signature
 Startup repair offline
 1 - 6.1.7600.16385
 2 - 
6.1.7600.16385
 3 - unknown
 4 - 21200332
 5 - autofailover
 6 - 
4
 7 - NoRootCause
 os v - 6.1.7600.2.1.0.2561
 locale id – 1033

Windows Memory Diagnostics is not launching and shows a black screen without cursor.

I am able to get into command prompt. I tried the following there.

I am not able to run cmd as admin

I reviewed the following past posting of forums on this subject & tried

System File Checker: Run sfc /scannow & analyze its logs in Windows 7 / 8

[Windows Resource Protection could not start the repair service][2]

[How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program ge...][3]

SFC /SCANNOW showed up

"Windows Resource Protection could not start the repair service

I did "net start trustedinstaller"

"Windows Resource Protection detected pending repair restart the computer"

I ran repair options using sfc /scannow /offbootdir=x:\ /offwindir=D:\windows

and got "Windows Resource Protection found corrupt files but was unable to fix some of them "

I did findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt

I will be glad to attach the zip file that contain CBS.LOG & [SR] tag extract (xxx.txt). I did not any find ERRORS there, SFC ended with message saying "found corrupt files but was unable to fix some of them" . It is misleading. There is no [SR] tag pointing to corrupt files.

Does SFC through false positive like this?

I ran chkdsk /r . Results

File verification completed.
0 bad file records processed.
0 EA records processed.
CHKDSK is verifying indexes (stage 2 of 5)...
Index verification completed.
0 unindexed files scanned.
0 unindexed files recovered.
Windows has checked the file system and found no problems.
0 KB in bad sectors.

 Failed to transfer logged messages to the event log with status 50.

I ran the window Defender Offline using CD boot. It did not find any offensive items in Quick Scan or FULL Scan.

It is puzzling me.

Did anyone of this forum face such issues?

Thanks for helping

Updated on 8/7 ============

Here are my HDD config:

Volume ### Ltr Label Fs Type Status Info


Volume 0 F WDO_Media64 UDF DVD- Healthy Volume 1 C NTFS Partition Healthy Volume 2 D Windows7_OS NTFS Partition Healthy Volume 3 E LENOVO NTFS Partition Healthy Volume 4 G FAT Removable Healthy Volume 5 LENOVO_PART NTFS Partition Healthy Hidden

I ran CHKDSK /F /X for C, D, E. All resluted to "Windows has checked the file system and found no problems."

F8 ===> Repair Computer===> Command Prompt ===> Works OK F8 ===> Repair Computer===> Start up Repair ==> Results into "Startup repair could not detect a problem"

F8 ===> Repair Computer===> System Restore ===> "No restore points has been created on yout computer system drive" F8 ===> Repair Computer===> System Image Recovery ===> "Windows cannot find a system impage on this computer" F8 ===> Repair Computer===> windows Memory Diagnostiyics ===> "Black screen with Cursor in the middle"

After getting into Command prompt

I run net user

User accounts for \


Administrator Guest The command completed with one or more errors

It did not list other users in my laptop. I do not know why?

I need to pick the brain of this forum for these issues.

Thanks for looking into .

  • Try booting off a Windows 7 install cd and repairing – beeks Aug 7 '15 at 2:47
  • I do not have win 7 Install cd. How does this different from "Repair Your computer" tools after pressing F8 during booting only ? This is the only option responding. It is not finding restore point under this option. I am able use only Command prompt. – user2647763 Aug 7 '15 at 3:45
  • Is this issue caused by hardware/win 7/Virus/Malware/BIOS ? Need your insight. – user2647763 Aug 8 '15 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.