1

For the past week (quite possibly following an update?) I've noticed that the thumbnails of frequently visited pages on the Google Chrome new tab page no longer fit and wrap out of view!

Previously there were 2 rows of 4 thumbnails. Now I have 2 rows of 3 thumbnails and you can just see the very top of the missing 2 thumbnails on a 3rd row!

Google Chrome New Tab page

Browser cache is clear.

I can use the Object Inspector to reduce the width of the thumbnail container (an anchor with class mv-tile) by 1px and the thumbnails instantly go back to their correct positions (2 x 4). But this obviously does not "stick".

What's gone wrong with the "new tab page" stylesheet? (I've not found anyone else reporting the same problem.)

How do I make this fix permanent?

Chrome version 44.0.2403.130 m (which Chrome reports is "up to date").

  • mine looks perfectly fine. Did you reset it ? – pun Aug 8 '15 at 0:08
  • I have a funny feeling this is unique to me, but not sure how - other than Chrome's "quirkiness". What do you mean by "reset"? The browser has been restarted and the PC rebooted several times since this started. I should have said (for completeness)... I'm on version 44.0.2403.130 m (which Chrome reports is "up to date"). – MrWhite Aug 8 '15 at 0:14
  • I mean reset chrome – pun Aug 8 '15 at 0:15
  • Right, gotcha. Didn't know there was that option! No, I have not "reset it". But I don't really want to "reset it" at the current time... got too many tabs I want to keep open, cookies, extensions and not to mention the frequently visited pages. – MrWhite Aug 8 '15 at 0:36
  • 2
    You are not alone. I have it too. Does this help? code.google.com/p/chromium/issues/detail?id=522834 – clsturgeon Aug 20 '15 at 19:33
1

As mentioned in the comments you are not alone. I had the issue. As suggested here it was a css issue and appears to have been corrected.

However, prior to the issue I used to see a couple links in the upper right (one being gmail). These links have not reappeared.

| improve this answer | |
  • Yes, I see the same - whilst I have the 8 thumbnails back, I no longer see the links in the top right either. – MrWhite Aug 22 '15 at 9:41
  • Miraculously, the links in the top right corner have suddenly reappeared! They were missing this morning and they are back this afternoon - and I've not even restarted Chrome! (?) – MrWhite Aug 22 '15 at 14:17
  • Actually it hasn't been corrected yet. Some users have reported that at a certain point the bug seemed to be fixed without doing anything, but then it has shown up again. And officially the bug is still open. – Fabio says Reinstate Monica Aug 25 '15 at 9:44
0

I've actually caused the phenomenon by accident with a hand gesture on the touchpad of my MacBook Pro. The page got zoomed in to about 150%.

You can reproduce the phenomenon by clicking on the "three bar" menu and increasing the zoom. Then decrease back to 100% and it goes back to normal.

| improve this answer | |
  • Admittedly I'm on a different platform, but I had tried zooming the page (to try and resolve the problem), but this changed nothing. Although "the problem" I was seeing was an actual change to the CSS on the page, which wouldn't be caused by zooming on the client-side? – MrWhite Aug 22 '15 at 9:43
  • Yeah. I didn't see the aspect about the links going away. That definitely would not have been effected by the zoom. I was able to reproduce the tabs going from rows of 4 to rows of 3 with my daughter's chrome book by changing resolution. But that's by css design, not a bug like what you experienced. – John Gratton Aug 22 '15 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.