1

I know how to set the default font in Microsoft Word. I find that if I create a new document and paste from a different document source which uses a different font, the new document will now ignore my default font. With commands like "clear formatting" or Ctrl+Shift+N ("apply the Normal style"), highlighted text will be set to the foreign imported font - even after I have highlighted all text in the document and changed it to my default. Any idea how to change / fix this? I would expect any new document to truly keep my default font and not be influenced by pasted text.

I know I could paste with "Paste Special" and use "unformatted text" option. However, sometimes I want other formatting - e.g. tables.

FYI, I'm on Word 2003, but I doubt this matters.

UPDATE I have tried all the Paste Special options, but only unformatted text clears the font.

So far, the only way I have cleared the font from the document, is to copy it to a Wordpad document and then copy it back to Word. I lost page formatting and headers / footers, but at least kept the tables intact.

UPDATE 2 Looks like another good answer in this post. Except it looks to also be for a more recent version of Word. This is actually the first time in all these years that there is a feature not in the 2003 version that may be worth something. But not enough of a reason to change.

0

You probably want to try the 'Merge Formatting' option. This will clear the font but leave things like tables, bold, underline, and relative font sizes (I believe).

Original enter image description here

Merged enter image description here

  • Sounds like the solution, except I can't test it in Word 2003. Looks like a feature that came with 2010. Thanks for the info. – mseifert Aug 8 '15 at 5:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.