1

I have an Asus Essentio M51AD desktop computer. I was trying to install something in the PCIe x1 slot, but in the process I must have broken something (or multiple things). My chassis fan connector suddenly isn't working anymore. I have a H81M-E motherboard (https://www.asus.com/us/Motherboards/H81ME/overview/).

Here's what happened:

I installed the PCIe x1 extension card, booted up, everything was working fine. From there, I didn't touch anything except two USB 2.0 connectors and AAFP (front panel audio) connectors. All I did was plug/unplug them. I tried to boot up again, and found that one of my two fans (the chassis one) was not spinning like it usually did on boot up. Additionally, I was presented with only a black screen, with a command prompt dash ("-"). I couldn't type or input anything, or even get into BIOS.

I found that it was not the fan that was broken, but the connector (I connected the fan to the CPU connector, and it worked fine). I have also heard that some computers will not boot up if both fans are not running. Could this be the case for me, or is something else broken?

I have tried resetting my BIOS by removing the battery and power cord for 10 minutes. Is there anything else that I can do to try to fix the broken Chassis connector? I've also looked into splitters for my one good connector (specifically this one from Amazon: http://www.amazon.com/gp/product/B002OFP6QW), could this potentially solve my problem so that I can at least boot up again?

  • Your best option. Contact Asus and find out if both fans are required. – Ramhound Aug 8 '15 at 4:27
  • Usually you would only get a stop (if that) from a fan not connected, if it was the primary CPU fan. because remember many times these boards are tested and even run on the bench, where a chassis is not even in existance. Not even for a CPU fan either depending , because a watercooling pump for cpu, may be run direct off the psu, although in some boards they may have to trick it.. Are you at least able to get into the bios/uefi ? It is not usually recommended to put a splitter on a MB fan header, and run 2 fans, because they are usually power limited to like 1 amp (check manuel, and fan) – Psycogeek Aug 8 '15 at 7:39
2

If your PC won't enter BIOS, especially after pulling the battery for 10 minutes, it's almost certainly your motherboard or the power supply. Make sure the CMOS/BIOS battery is good (3V) and inserted correctly.

I've never heard that some computers will not boot up if both fans are not running and by both I assume you mean the CPU fan and the case fan. The PC may only run for a short while if the CPU fan is not spinning but I'm 99% sure the case fan is not needed.

Remove all peripherals, the PCIe x1 card, everything that's not absolutely necessary, make sure all connectors are tight, and see if you can get into the BIOS. If that and a known good power supply doesn't work, I'd say you may have plugged in a USB connector or the front-panel audio connector incorrectly. Doing so may have created a short between ground and +5V (or 'Microphone Power') which fried something on the motherboard.

As a last ditch effort, read section 1.6 of the "H81M-E User's Manual" titled "Jumpers" (page 1-11) where it talks about removing the CMOS battery AND moving the "Clear RTC RAM" jumper from pins 1 and 2 to pins 2 and 3 for a few seconds. Then put the jumper back on pins 1 and 2 and reinstall the battery.

When you say the fan connector is broken, I take it you don't mean that it's physically broken but that it doesn't work. If it's physically broken, that too could have created an electrical short.

  • I removed all the peripherals, unplugging and removing everything from the motherboard except the two power connectors, the fna, and the front panel connector (for the power button). I connected a VGA monitor through the VGA port directly on the motherboard. However, I'm not getting any video signal to the monitor. Why could this be? – Charles Aug 8 '15 at 15:34
  • Update: I tried adding 1 stick of RAM and I was able to get output to the monitor. However, I'm still getting the same prompt, just a single dash on the screen. Does this mean my motherboard is fried? – Charles Aug 8 '15 at 15:42
  • I got a new motherboard and that fixed the problem. I am marking this answer as accepted, thank you for the help. – Charles Aug 11 '15 at 20:31
1

Note: This is too long for a 'Comment' so I added another 'Answer'.

The main thing you want to do first is see if you can get into the BIOS (press the 'Delete' button rapidly right after pressing the power button) so obviously you need the keyboard to be hooked up. And you probably know this but you need to have RAM installed and in the right slot(s). And yes, you need to have the CPU fan and front panel power button connected. Having the two power supply connectors is needed as well. A hard drive is not needed to get into the BIOS.

It sounds like you moved the monitor connection from a graphics card to the VGA connector on the motherboard. If the motherboard is able to enter the BIOS, I would suspect you would see something on the monitor even with this change. If not, put the graphics card back in, hook the monitor up to it and see if you can get into the BIOS (and see what's happening).

If this fails, try a known good power supply and again, make sure your CMOS (BIOS) battery is good (it probably does measure 3V but it can't hurt to check). If you don't have a power supply, check the motherboard for obvious damage such as a burned trace or component. Remove the motherboard and inspect the back side too before purchasing a power supply.

One other possible clue is: Did your motherboard beep once before the problem started happening? If so, is it beeping once now? Many, if not most, motherboards emit a single beep after a successful POST (Power On Self-Test). The POST is basically the first thing that happens when you power on the PC and you would hear it while tapping the 'Delete' button.

  • I have never heard a beep from the motherboard. Sorry, what do you mean by having the RAM in the right slots? I will try the delete key suggestion and connecting to the graphics card and get back to you. – Charles Aug 8 '15 at 16:27
  • Update: I tried hitting the delete key, nothing changed. I also tried connecting the monitor to the graphics card, nothing changed either. As I mentioned, the only thing I'm getting on the screen is this dash (" - ") character. – Charles Aug 8 '15 at 16:34
  • I see by the manual that your motherboard has two memory slots. Although the manual doesn't state it, if you only have one stick of RAM, I would populate the slot nearest the CPU (DIMM_A1). In fact, I would recommend using only one stick for now. – edgerrr Aug 8 '15 at 16:44
  • I see, thanks. Yes, that is what I have done for all the aforementioned processes. – Charles Aug 8 '15 at 16:47
  • So do you think it's just a motherboard problem? – Charles Aug 8 '15 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.