0

I have an ASUS laptop X54C. The q key has stopped working. Everything else is working. Things I have tried:
- took the key out and blowed air with my mouth. The area under the key wasn't dirty to begin with.
- device manager is not showing any abnormality
enter image description here
Could anyone help? Since this is a laptop buying a keyboard is not a solution as I want to continue to use this as a laptop.

  • When the key is off, what happens when you push down on the little prong that sticks up (that normally comes into contact with the key)? – aparente001 Aug 9 '15 at 1:39
  • Check if you are able to press q using on screen keyboard. If that works, you've got a hardware problem :/ – pun Aug 9 '15 at 3:57
0

If the key mechanism under the key itself is not working, you could try using the end of paper clip to get under the key mechanism and lift out anything that could be blocking it.

https://www.youtube.com/watch?v=qXP1_WjtBP0

  • yes that is what i have already tried – morpheus Aug 8 '15 at 20:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.