1

My OS in Windows 7. I'm using Thunderbird 3 from my home to access office mails. Though my office mail server doesn't support POP3, Thunderbird automagically configures itself when I provide it my email id and password. It can download emails and synchronize with server. However, I get following error when try to send a message:

Sending of message failed. An error occurred sending mail: Unable to authenticate to SMTP server smtp.[omitted].com. It does not support authentication (SMTP-AUTH) but you have chosen to use authentication. Uncheck 'Use name and password' for that server or contact your service provider.

I didn't find anywhere from account settings dialog box a check box saying Use name and password. I tried disabling secure authentication by unchecking the check box Use secure authentication in Server Settings dialog box but it didn't solve the problem.

Any idea how to get rid of this problem? Thanks for your time.

1

http://getsatisfaction.com/mozilla_messaging/topics/thunderbird_2_to_3_0_upgrade_unable_to_authenticate_to_smtp_server_uncheck_use_name_and_password_for_that_server

1

You could insert your own ISP's SMTP server details instead of your office's. The emails will then send. Unfortunately the emails will be more likely to be filtered as spam.

Otherwise you should ask your office helpdesk for help.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.