0

Recently changed to Ubuntu, wanting to try out and learn the command line, etc. Then after about 2 weeks I wanted to change to a harder Linux distribution, like arch, so I proceeded to make a boot able USB and put it in. My computer was unable to find it in the BIOS, so I played around with some settings in it.

Now when I try to start my computer all I see is a black screen and hear 1 beep and then 3 fast beeps following the first beep. I can SOMETIMES start and enter Ubuntu, without any problems, but some times it just continues to an infinite black screen that doesn't change no matter what I press and do. I got an asus boot menu, and I think I change some setting where it stood "Windows something something". Can someone give me a solution or have any idea on what I changed?

  • What is your computer model? (e.g. HP Pavilion dv7-6c43cl) – etnguyen03 Aug 9 '15 at 19:20
  • I'm not too good with computers but I'll do my best to provide with info: CPUs: 4 Vendor: AMD Model Name: AMD A10-68000K APU with Radeon(tm) HD Graphics – nephthyes white Aug 9 '15 at 19:24
1

According to general BIOS codes, 1 long beep followed by 3 short is due to a deficient video card (maybe a contact failure if you can sometimes boot your OS properly).

  • Do you know any tutorial on how to fix this? Or do I just google how to do it and just debuild my computer? – nephthyes white Aug 9 '15 at 19:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.