0

When trying to add the install.wim file from the Windows 10 iso to WDS install image, I get a error message. "Invalid Image file - The file does not contain a valid install image".

The iso is downloaded from Microsofts official "Media creation tool".
I have tried both home and pro edition

I use Windows server 2008 R2

And thoughts what the fault is?

5
  • Try copying the WIM to a network share and add it from there - it may just not like reading the Wim from ISO (windows-noob.com/forums/index.php?/topic/…). Also, are you selecting an index to deploy - don't forget that (like Windows 7 and 8) you need to select the version to deploy (Home Premium, Professional, Enterprise, Ultimate etc) as they'll all be in one WIM...
    – Kinnectus
    Aug 10, 2015 at 12:43
  • Hi. Thanks for the help, but it didn't work. Tried with both windows share and samba share. The ISO I am using only has one version of windows. I can add the boot.wim to a boot image.
    – Kent B
    Aug 11, 2015 at 6:06
  • Does your user account have permissions to write to the WDS share?
    – Kinnectus
    Aug 11, 2015 at 6:30
  • Yes, the account have full permissions. I can add older windows image files. Can windows server 2008 be to old? Or might i need some updates?
    – Kent B
    Aug 11, 2015 at 9:07
  • I wouldn't expect it to be too old because it's just an image storage location (with a few bells and whistles)...
    – Kinnectus
    Aug 11, 2015 at 9:08

1 Answer 1

0

From what I understand, Server 2008 cannot deploy Windows 8 or higher. However, I got the same error trying to add a Windows 10 ISO from the media creation tool to WDS in Server 2012. I talked to my manager and got the Windows 10 Pro volume license ISO. That one added to it just fine.

1
  • I have windows 8 and 8.1 from before. But it sounds like I need another version of the Windows 10 iso. Will try it next week. Thanks!
    – Kent B
    Aug 14, 2015 at 12:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .