1

I recently uninstalled mono packages and may have removed something else I shouldn't have. I tried using apt-get to remove gnome-terminal and reinstall it, but I still see no text in terminal. I'm using xterm for now, which works fine, but I would rather have the option of using terminal.

  • try typing "reset" in terminal. – Francisco Tapia Aug 10 '15 at 20:08
  • It was the font color being the same and the background color. :| Not sure how it got that way. – Josh Aug 10 '15 at 21:54
0

this answer could help more to the OP, with a step-by-step guide to provide the solution.

Use colors from your system theme

  1. Select Edit ▸ Profile Preferences ▸ Colours.

  2. Check Use colors from system theme. The changes will be applied automatically.

Or

Built-in schemes

  1. Make sure that Use colors from system theme is unchecked. Choose the desired color scheme from Built-in schemes, or select your desired color using Palette. Color scheme choicesvare applied automatically.

Editing Gnome Terminal Profile

Documentation Here


If doesn't help you should do a terminal initialization using reset command.

Man Page

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.