I have tried to install Wine on to my Oracle Linux by using apt-get install wine, but it didn't work.

I have tried this as normal user but it was showing this error:

bash: apt-get: command not found.

I also tried as root with sudo apt-get install wine. It, too, throws an error:

ksai is not in the sudoers file. This incident will be reported.

I added that user to sudoers using visudo as follows:

ksai  ALL=(ALL) ALL**

It was of no use. How to make the installation work?

  • You need to install apt-get first.
    – qasdfdsaq
    Aug 11, 2015 at 14:32

2 Answers 2


Oracle Linux doesn't use apt(apt is for debian or debian forks), it uses yum or dnf because yum is deprecated(added note in the botton).

to install wine you should use the folowing command:

How to install wine using Yellowdog Updater Modified:

yum install wine

How to install wine using dnf

dnf install wine

Documentation about how to install packages in Oracle Linux

NOTE about dnf: i've only tested in Fedora 22, i heard dnf still experimental and is not crossing another distributions.


Different Linux distributions different ways to install new packages. 'apt-get' is a command used by the Advanced Packaging Tool (APT) mostly used by Debian and its derivatives.

Oracle Linux seems to use the RPM Package Manager, so you have to use that to install wine.

https://oracle-base.com/articles/linux/installing-software-packages might be helpful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.