My Windows 10 event log continually states. In fact, I think my system is slowing down due to this fact.

The speed of processor 0 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 61 seconds since the last report.

The details are:

Source: Kernel-Processor-Power (Microsoft-Windows-Kernel-Processor-Power)
Event ID: 37
Level: Warning 
User: System
Task Category: 7

The system is a VAIO SVS13K9EB notebook with a fresh Windows 10 install and all drivers up to date.

Any idea what causes this and how to solve it?


It's a Windows bug caused by Intel DPTF or Intel CPPC in new machines. It's caused by throttling of the CPU by the Intel software.

You can try putting the power-plan to performance and also try setting min and max processor states to 100%.

| improve this answer | |

Kernel-Processor-Power Event ID 37 is not an error, it is a warning. It informs you that your system runs on low battery and therefore has reduced the speed.

| improve this answer | |

Just adding this here, because I had this problem, and after trying all possible solutions, including BIOS settings and setting the min and max processor states to 100%, it turned out I had something really silly.

My Samsung Laptop (NP900X4C), an old Series 9 laptop with Intel i5, but still going strong, suddenly started to throttle itself to 47% at 0.80Ghz. I was also getting the strange behaviour that upon boot up it first goes to 100% until all the services are started and then it throttles itself with that "The speed of processor 0 in group 0 is being limited by system firmware." event.

After trying all solutions I found online and nothing works, it turned out that my laptop has this 'silent mode' which I could enable by Fn + F11, which slows down the fan speed but also throttles the CPU. I had never used this mode, and I must have hit it by mistake. Silly problem, but if you don't know about it will make you go round in circles.

| improve this answer | |
  • 1
    This was the solution to my issue. I wonder how many laptops out in the wild are throttling and the user has no idea why their computer is running slow. – PProteus Apr 23 '19 at 11:44
  • 1
    Great to hear it solved your problem too. It's so simple it's elusive and nothing in Windows shows that it is running in throttled speed. – jbx Apr 23 '19 at 11:52

I just had a customer with this problem with an HP-15 machine with Windows 10 installed. The processor speed was actually throttled back to 25% of rated capacity. No SpeedStep available in the BIOS.

After several hours of fiddling around, I deleted "Intel Dynamic Platform and Thermal Framework" from "System Devices" and that fixed the problem. (Note, you cannot delete it from the main "Device Manager" menu...at least I couldn't, but deleting it from the System submenu worked).

| improve this answer | |
  • Please do not post the same answer to multiple questions. If the same information really answers both questions, then one question (usually the newer one) should be closed as a duplicate of the other. You can indicate this by voting to close it as a duplicate or, if you don't have enough reputation for that, raise a flag to indicate that it's a duplicate. Otherwise tailor your answer to this question and don't just paste the same answer in multiple places. – DavidPostill Aug 29 '17 at 6:10

Final Answer

It was the charger. It was faulty and turning on and off at random intervals, and for some reason the computer decided to limit the CPU. Buying a new charger (from the manufacturer) fixed it completely.

I just partially solved this on my computer, a Lenovo which was constantly stuck at 0.39GHz, based on this answer on the HP forums:

So, I think I've found a solution to this and it doesn't really make any sense.

In Windows 10, go to Device Manager, find the section titled Firmware, expand it and right click "System Firmware" then click "Update Drivers" select "Search Automatically Online" and let Windows do it's thing, it will take a couple of minutes, it should update the firmware of the machine.

In my case it was called something like "Lenovo System Firmware 1.17", I updated it, restarted the computer, and then kept receiving a warning to restart to finish installing the new driver. I followed this answer on the Miscrosoft forums, which fixed the issue:

As this error message indicates a failure in the hardware, we suggest that you run the hardware troubleshooter. To do this, kindly follow these steps:

  1. Press Windows and type "troubleshoot".
  2. Select Troubleshooting and click Hardware and Devices.
  3. Follow the on-screen instructions to run the troubleshooter.
  4. Restart your computer and see if it will now work.

Let us know the result of the troubleshooter.

After restarting, my computer is back to its old speeds for the most part. Every so often it goes back to 0.39GHz, but unplugging and plugging back in solves the issue temporarily. I'm still looking for a long-term fix.

| improve this answer | |

Answer: Processor not running at max speed?

This error means that your battery is low and the CPU has reduced its speed to help save battery.

| improve this answer | |
  • 1
    This answer was given  2½ years ago. – Scott Jan 10 '19 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.