0

"Reboot and Select proper boot device or Insert boot media in selected boot device and press a key "

This is what I get, once I installed Linux Mint from a Live USB pendrive. On this machine GigaByte BXBT-2807 [ http://www.amazon.com/Gigabyte-Intel-Celeron-Barebones-GB-BXBT-2807/dp/B00KR0QHXW/ref=cm_cr_pr_product_top?ie=UTF8 ]

I tried (F12) (keyboard works fine)and I got:

UEFI: Built-in EFI Shell

UEFI: Built-in EFI Shell [yes, twice]

KINGSTONDataTraveller 3.01.00 [my usb pendrive]

PO: HGST HCC4545421AZ45

Enter Setup

Then :

  • I tried to boot from the USB pendrive,
  • I tried to boot from the default UEFI, brief I tried the 4 options (UEFI, HDD and USB live CD), I get the same message. I tried a second UEFI and I Get Shell>terminal-like.

  • I tried to remove/reinsert the disky battery to reset BIOS (?), no success.

Now I cannot reinstall Linux nor boot from anywhere.

What should I do ?

Thanks --

0

I succeed by doing:

  1. Remade your USB live pendrive (EFI was missing).
  2. Install Linux USB->HDD
  3. Relaunch freshly-installed Linux HDD

This remade the EFI's. It now works.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.