0

I'm upgrading my old Asus Q200e laptop's hard drive to a PNY SSD http://www.pny.com/ssd-cs2111?sku=SSD7CS2111-240-RB , following this tutorial. (As an aside, I recently upgraded to Windows 10 from Windows 8.1 due to a slight slowdown in boot times.) Aside from using different products than the ones listed in the tutorial, I've followed every step to the letter.

However, when I swapped out the HDD with the SSD, the computer does not recognize the new SSD as the boot drive. Instead, upon turning on the machine, the system goes into a strange BIOS-esque utility called "Aptio Setup Utility" that doesn't list the SSD at all. It does, however, list the boot manager from the old HDD I have plugged into a hard drive USB enclosure. I've tried looking up the answer online to no avail.

Any help at all would be appreciated.

0

Have you installed Windows again? To install Windows again, you should put in the DVD, start the laptop, then immediately start pressing Esc to enter the boot menu and boot to your DVD drive to begin the installation. You can then install Windows on your SSD.

Judging by your question, it sounds like you didn't install Windows again. If you have installed Windows, have you gone into the BIOS and checked/edited your boot order, and verify that it sees your SSD?

  • I used a cloning tool to copy everything from the HDD to the SSD. Shouldn't that negate the need for a Windows reinstallation? Honest question, I really don't know. – Charlie Gao Aug 12 '15 at 22:20
  • @CharlieGao yeah I think that should work as long as everything was done right, and all the information from the HDD was able to fit onto the SSD. I haven't used cloning software much, and it's been a few years since I have. It sounds like you still have the old HDD attached through a USB connection. Have you tried removing that, then tried booting up the system? – DrZoo Aug 12 '15 at 22:27
  • I have, attempting to boot without the old HDD shows that the computer does not recognize the new SSD as a drive – Charlie Gao Aug 12 '15 at 22:31
  • @CharlieGao go into your BIOS and see if the SSD is listed as an available boot device. If possible take a picture of it with a camera or something and give a link to where you uploaded it. – DrZoo Aug 12 '15 at 22:33
  • The SSD is not listed at all. I'll need to put the SSD back in to get a picture, but I'm working on it. – Charlie Gao Aug 12 '15 at 22:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.