29

I recently upgraded to Windows 10, and every couple days I have been getting this annoying notification that is basically an ad for Office 365.

It seems to come from an app called "Get Office 365".

I could see any settings for this app, so I uninstalled it. However, it seems like it comes back after I run install Windows updates sometimes.

How can I get rid of this for good? Or at least stop it from showing notifications?

36

Where it says "search the web and windows" type "notifications"

At the top of the of the popup menu you should see something that says "Notications and action settings"

Click on that and from you can disable the annoying notications for Office 365 along survey requests and tips from microsoft.

You can also choose to uninstall the "Get Office 365" app (Settings > System > Apps, select Get Office 365, select uninstall).

5

apparently, the folks out there are excited by either that app or Office 365. If you do a search on that problem on the net, you barely find anything but hints on how to get Office 365.

But at least I was able to find something which might point in the right direction:

  1. The app "Get Office 365" seems to be connected with "Get Skype". You will have to uninstall both of them to get rid of the notifications.
  2. There might be related entries in Task Scheduler pertaining to "Get Office 365" or "Get Skype". You will have to at least de-activate all of them.
  3. If you have another Office version installed, it seems to prevent the "Get Office 365" app from running. In my case, I have Office 2013 installed and never had any notifications since then.

Hope this helps a little bit.

Kind regards.

  • Yeah, I noticed the same, I can't really find anything about how to fix it by searching. Maybe my mistake was uninstalling it? I usually uninstall it immediately after getting the notification... maybe it just spams you once after install and then doesn't do it anymore, and that's why people aren't complaining. I don't have any version of office, and I really have no need for it, so #3 won't work for me. – TM. Aug 14 '15 at 20:41
5

I read the answers here and they were abundantly unclear. So here is a better answer, complete with screenshots. I am aware that there are shorter ways to do this, but they are error prone. This is the simplest way I know to do this.

On the taskbar, you can view your notifications pane by clicking this button on your taskbar:

Windows 10 Taskbar

The notifications button is white when you have new notifications. As you can see, mine is black because I've cleared all my notifications. When you click it, it brings up this pane, usually on the right side of the screen for me.

Windows 10 Action Center

Here you can see things like your wifi and bluetooth. Click on the "All Settings" button there to access the settings screen:

Windows 10 Settings Screen

Notifications are under system settings, so click the "System" button.

Windows 10 System Settings

Here you can manage lots of things about your computer, but we only care about notifications. So click "Notifications & Actions" to get to the notifications tab

System Settings Notifications Tab

Here you can control what notifications you want to see. Find "Get Office" under "Show Notifications from these apps" and turn it "Off".

0

Could be a conflict between Office 365 and Volume Licensing.

Backup and delete the following registry keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\16.0\Common\OEM
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Common\OEM

(Source: Microsoft)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.