1

My Start Menu keeps popping up randomly. This is very annoying while playing competitive games, because the game automatically exits. I am not pressing the Windows key (or any other key) when this happens. I have even blocked the Windows key (there is a button on my keyboard blocking the Windows button) so I really don't understand why this keeps happening.

I am currently running Windows 10, but I had the same problem on Windows 8.1.  The problem occurred (or appeared) after I uninstalled a program called StartIsBack, which gives you a Start Menu on Windows 8.1.

Can someone please explain why this is happening and how I can fix it?

  • How is it you disabled the Windows button/key (WKey Disabler, MapKeyboard, registry hack, other)? Did you disable both of them (if you used MapKeyboard)? Is this a standalone keyboard or one on a laptop? – edgerrr Aug 14 '15 at 15:35
  • there is a button on my keyboard blocking the windows button, but it still pops up as mentioned. The problem accured after i uninstalled a program called Startisback which gives you a start menu on windows 8.1 – wolfi Aug 14 '15 at 16:21
3

I have a new ASUS gaming computer and the same thing has happened. I finally found a solution on a thread. I removed my ASUS screen saver and it stop popping up on it's own. So for you ASUS users that may have this issue try it!

|improve this answer|||||
1

I have a Lenovo yoga 3 and I had the exact problem start happen randomly--and very frequently (the windows 10 start menu kept popping open every few seconds even though I wasn't pressing any buttons intentionally. I still suspect some hardware issue with touchscreen or trackpad, but I went to the mouse settings in control panel, and then to the device settings for my Synaptics ClickPad V4.0 on RMIHID Port. On the multi-touch tab, on the three finger subtab, I disabled tapping (which was set to trigger Cortana) and the problem stopped long enough for me to type this message without interruption! http://www.tenforums.com/general-support/11832-help-stop-windows-10-search-box-constantly-popping-up.html A post on on this page is what gave me the idea. Honestly I think I might just be touching the trackpad with my palms too much, so it could be user error or design that needs improvement.

|improve this answer|||||
  • Over a year later, this mystery problem has returned. Windows shut it self down last night, suspecting buggy firmware or laptop specific hardware issue. – user147426 Aug 12 '17 at 17:05
  • I believe it is a physical hardware issue due to extremely small parts/small clearance in the laptop to make it thin. I think so because the problem didnt 'flair up' for a long time and then I moved the laptop off of a desk for the first time in a long time (carried it around). After placing the laptop upside down and gently tapping the bottom half several times, the issue stopped happening, til next time. – user147426 Aug 12 '17 at 23:03
1

I have a Lenovo X1 Yoga laptop that also would randomly pop up the Windows Start Menu about 2-3 times an hour. I saw that many on the Internet believed the problem was with the cap touch button on the lower part of the screen. There seems to be no BIOS or Device Manager way to disable this device. But I found a solution that reduced my pop ups to 1-2 per week. I use a 6” by 1” aluminum ruler (with a cork backing) and lean it up against the screen (sits on the back of the keyboard near the function keys). The aluminum shuts the electric field generated by the touch sensor electrode to the ground plane around the screen. If you try and touch the sensor, it doesn’t work. Not a perfect solution, but it is good enough for me.

|improve this answer|||||
0

uninstall StartIsBack and restart computer, then install http://www.classicshell.net/ and restart once more. uninstall http://www.classicshell.net/

works flawless.

|improve this answer|||||
  • that did not work – wolfi Aug 25 '15 at 13:57
0

If the start menu keeps appearing on your screen when you hover your mouse to the left near the start menu go to start menu/settings/personalization/start and turn those off it worked for me

|improve this answer|||||
  • 1
    Can you include some screenshots of this solution? – Burgi Feb 3 '16 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.