26

File explorer in Windows 10 is not showing selections. The screenshot below shows the problem:

enter image description here

As you can see, 6 items selected, each of the Visual Studio folders under my Document folder.

Things I've tried:

  • I tried turning the "[x] Item checkboxes" on and off
  • disabled any tools such as anti-virus, displayfusion
  • reboot
  • Reset windows theme

No visible changes with any of these...

Going into the task manager and restarting Windows File Explorer solves the issue for a little while.

3
  • 2
    Seems related to this: answers.microsoft.com/en-us/windows/forum/windows_10-desktop/… Aug 14, 2015 at 18:54
  • uhg, marked wrong post, sorry.
    – Moab
    Aug 15, 2015 at 13:44
  • CodeSleuth's solution is elegant and effective: The trick is to toggle on and off High Contrast Mode. You can do this quickly with the global shortcut: Shift+Left Alt+Print Screen Turn on high contrast mode, then press the shortcut again to turn off high contrast mode.
    – Goz
    Dec 29, 2017 at 19:50

2 Answers 2

36

I posted a less-invasive solution to this here https://superuser.com/a/1162807

The trick is to toggle on and off High Contrast Mode. You can do this quickly with the global shortcut:

Shift+Left Alt+Print Screen

Turn on high contrast mode, then press the shortcut again to turn off high contrast mode.

3
  • You sir, are a hero! Jun 22, 2018 at 17:43
  • This fixed the problem. Does this need to be done every time? Sep 8, 2018 at 22:26
  • Yes this fixes the issue when it happens. I'm not aware of a permanent fix.
    – Codesleuth
    Sep 14, 2018 at 6:50
6

As an intermediate answer:

  • Restarting Windows File Explorer from the task manager may solve this temporarily.
  • Performing a full reboot (bypass fast-start)

Seem to temporarily solve the issue. And it hasn't returned since.

1
  • Yes, temp fix. For me this occurs after I put PC to sleep.
    – JasonH
    Feb 9, 2017 at 16:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .