44

I have visited tons of websites and watched dozens of Youtube videos, yet I can't find a solution to my problem.

I recently upgraded my laptop to Windows 10, and now it won't shutdown properly.

I have turned off fast startup and sleep mode from power options.

Here is what happens:

  1. Start menu > Power > Shut down
  2. It exits windows and apparently turns off (black screen)
  3. The power lights are still on and my computer apparently doesn't shutdown.
  • I also had this problem sometimes with my Windows 10 TP. Even worse, seems like the CPU gets stuck in an infinite loop, the system generates a lot of heat and fans spin to their maximum :o. I'm going to reinstall the OS anyway, i'll see if this happen again. – Cyril Duchon-Doris Aug 24 '15 at 0:48
  • I had a similar problem when i was restarting my Windows 10 PC. The HDD was not doing anything, yet my PC was still on. For me, a Windows Update service glitch was the problem.To solve the problem, type in cmd with admin rights the following: net stop wuauserv [then] cd %systemroot% [then] ren SoftwareDistribution SD.old [then] net start wuauserv – snaks20 Sep 7 '15 at 9:13
  • I found this happens if the partition containing either \Windows or \Boot is not marked Active/Bootable (unsure which is important, most likely \Boot, and they are often colocated). – Chris Smowton Nov 11 '15 at 19:11
  • I had the same problem on my lenovo thinkpad yoga 14. I held the power button in for a few seconds and the power light went off. – Joe Codeswell user601770 Dec 1 '15 at 1:40
  • 1
    @afonso-matos, did you solve the issue? I have the same problem. Tried the same you did and did not solve. I do NOT have intel processor, so the issue is not the bug with the intel MAnagement Engine driver (community.acer.com/en/discussion/382344/…). I have Windows 10 on a Lenovo Z50 with an AMD FX-7500 Radeon R7. Any help is appreciated! – Fabio Marroni Feb 1 '18 at 22:06
22

This worked for me:

Device Manager/ System Devices/ Intel(R) Management Engine Interface

Then: right click properties and select driver (currently version 11.xxx), uninstall and OK.

Next reboot, check driver - should have rolled back to an earlier version, mine is 9.5

  • do we check the "Delete the driver software for this device" checkbox when we uninstall? Thanks – user22105 Sep 12 '15 at 16:25
  • This worked for me for an issue with a Lenovo M81, it rolled back to version ~7 - note that you must disable fast startup in the power options. – Sašo Dec 21 '15 at 11:14
  • 2
    @user22105 - Don't select check box "Delete the driver....", other wise you need to manually download the version and install it. batter to try roll-back option before uninstall it. – HybrisHelp May 21 '16 at 6:13
  • @U2Answer Too late, didn't check the comments before doing the thing. How do I manually install it now? ty – Gui Imamura May 28 '16 at 22:42
  • 1
    @GuiImamura - I have put that comment for others newcomer, they might get answer while referring this thread. Manual Installation mean you need to download appropriate driver version from web and install it. – HybrisHelp May 30 '16 at 5:04
3

Try these tests:

Hold down the Windows key and tap R and type shutdown /s /t 5 in the Run field. Then tap the Enter key.

or

Run CMD window as admin (black menu with white text)

shutdown /s /t 5

These commands tell the machine to shutdown completely (bypassing hybrid shutdown) after a 5 second delay.

Does it work? Then use either of those to shutdown the computer.

You can also run shutdown /r /t 5 to restart the computer.

If you still cannot shut down, try to look for system errors using CMD as admin sfc /scannow

Or, try chkdsk c: /f out of CMD window as admin to possibly fix drive errors.

  • 2
    The commands didn't work and no drive errors show up. Problem remains. – Afonso Matos Aug 15 '15 at 0:31
  • Not to sound like a smarty, but did you use a space between the command characters? shutdown (space) /r (space) /t (space) 5 – the original mike western Aug 15 '15 at 3:52
  • 3
    I know how to use the command line mike. – Afonso Matos Aug 15 '15 at 10:49
  • @mikewestern I have the same problem as catgocat. I had it previously in Windows 8.1, where I solved it by disabling hybrid shutdown in power plan options. I upgraded to Win 10 a couple days ago and despite that option still being disabled my PC stopped shutting down properly. But I just tried your command line solution and for me it works. Go figure. – Pawel Krakowiak Aug 17 '15 at 16:25
0

I found a solution for the exact same problem. I have a Dell Inspiron 15 3542. Follow the steps given below.

  1. open device manager.
  2. expand network adapters.
  3. update drivers for "Dell Wireless 1705 802.11b/g/n (2.4GHZ)" and "Realtek PCIe FE Family Controller Properties".
  4. then open properties for "Realtek PCIe FE Family Controller Properties".
  5. open "power management" and check first two boxes.
  6. click OK.  close device manager.
  7. restart your laptop.
  8. now shut down to check if your problem solved.

Mine was solved.

0

I had the similar shutdown problem when I upgraded my Dell Studio from Win7 to Win10 3 days back. Fortunately I have dual OS, Win10 and OpenSUSE 12.1 linux. I restart the machine in OpenSUSE and do shutdown from Linux, thus avoiding the over heating and blowing off of the m/c.

This is a way out, till appropriate Drivers for Win10 are found for the given h/w and permanent solution to the problem.

MP

  • do you have any reference about your statements? – Francisco Tapia Sep 2 '15 at 17:54
  • 1
    What reference do you need? – user491580 Sep 2 '15 at 18:36
  • you are suggesting the drivers are the couse of the problem, how do you determinate that? – Francisco Tapia Sep 2 '15 at 18:44
  • 1
    There were no issues with Win7 earlier and there are no issues with Linux now, so obviously its not the problem of H/w. It has to be the issue with communication between H/w and a particular O/s. Hence, driver issues.. – user491580 Sep 2 '15 at 19:31
  • Drivers for Win 10 – user491580 Sep 2 '15 at 19:34
-1

I think this is due to the new Windows 10 shutdown process. Here is the solution:

Do not close your laptop's lid immediately after the screen goes blank; leave it for a minutes and then close the lid. If you close it suddenly after the screen goes blank, the computer will go into sleep mode because the shutdown process has not completed yet.

  • 1
    Please read the question again carefully. Your answer does not answer the original question. The question says "I have turned off fast startup and sleep mode from power options." so sleep mode is disabled. – DavidPostill Sep 7 '15 at 7:12

protected by Community Sep 7 '15 at 10:16

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.