34

I was playing the solitaire they added back in Windows 10 and when I closed it I noticed there were these green checkmarks on my Desktop icons:

desktop with checkmarks

What are these green checkmarks on my desktop? How do I get rid of them?

  • 1
    Do you use any Norton software? – MC10 Aug 15 '15 at 21:54
  • 1
    What about source control? – Joel Coehoorn Aug 15 '15 at 22:00
  • 1
    It would appear you are trying to reply to comments and asnwers from another account. In order to edit, comment on and accept answers to this question you will need to merge your accounts. Go to the contact form and select "I need to merge accounts". – Mokubai Aug 15 '15 at 23:08
  • Can confirm, I have OneDrive but not Norton and am seeing this. Refreshing made them vanish. – flith Mar 19 '18 at 5:35
45

Apparently the checkmarks may have been added by Microsoft OneDrive. (Source)

Another cause can be Norton backup flagging the files as backed up.

Pressing F5 or Right clicking the desktop and choosing 'Refresh' should get rid of the checkmarks. (Source)

  • 7
    Odd and sad, but yes, a right-click on an empty place on the desktop and selecting "Refresh" in the context menu got rid of the green check overlays for me. Thanks! – pettys Jan 4 '16 at 21:43
  • 3
    I don't know the reason but this has nothing to do with Norton or OneDrive. I dont have Norton's software, and I literally removed all the OneDrive packages, services and functionalities from Windows 10 ISO through NTLite. Other different thing is causing these green checkmarks to appear on shortcut files on the desktop. It happened to me while using Visual Studio 2017, not sure when, or how, but I only was using Visual Studio and no other program. Note that I use Visual Studio every day since years ago and this is the first time I see these green checkmarks... it is very strange. – ElektroStudios Dec 24 '18 at 2:54
  • 2
    By the way, an affected user can just press F5 key once to refresh the desktop icons, instead of doing additional steps with the mouse. Or at least that is all what I needed to do in order to get rid of those green checkmarks. – ElektroStudios Dec 24 '18 at 2:59
  • 1
    A decoder for OneDrive's little symbols, including green checks, is here, support.office.com/en-ie/article/… . – KAE Apr 12 at 18:43
8

I have found a different solution for this problem.

I had this problem too, but I don't have Norton nor One Drive. So i looked further. On the Microsoft forum I found a simple trick that worked for me.

If you right click on an empty space on the desktop and then 'refresh' the green check marks will disappear

It only seemed to affect the desktop shortcuts, nothing else. For more details you can read the article on the microsoft forum what is include in this post.

Link to Microsoft forum

  • this should be marked as correct. i also don't have norton or one drive and this worked for me. – Jason Aug 3 at 19:21
0

Rebuilding the icon cache solved the problem permanently for me.

Rebuild Icon Cache in Windows 10 | Tutorials

Option 2: To Rebuild the Icon Cache in the Command Prompt

  1. Close and save anything that you are working on before proceeding. The next steps will involve killing explorer and restarting the PC.

  2. Open a command prompt.

  3. Copy and paste each command below one at a time into the command prompt, and press Enter after each command.

Warning

The last command will instantly restart the PC.

 ie4uinit.exe -show 

 taskkill /IM explorer.exe /F 

 DEL /A /Q "%localappdata%\IconCache.db" 

 DEL /A /F /Q "%localappdata%\Microsoft\Windows\Explorer\iconcache*" 

 shutdown /r /f /t 00

protected by JakeGould Oct 20 '15 at 1:51

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.