5

After upgrade to Windows 10, I encounter Visual Studio (e.g. VS2013 Ultimate) display issues.

Take its start page as an example, it turns out

enter image description here

, where it should be if no problem at all

enter image description here

Other notes:

  1. The problem also happens for the latest VS2015.
  2. Besides the start page, it has similar display problem in its code editor, see the following screenshot:

enter image description here

Could someone kindly suggest how to solve this?

  • 2
    Check Tools-Options-General-Visual Experience, try turning off the visual experience and graphics acceleration checkboxes. Also check for your graphics driver update – Martheen Cahya Paulo Aug 16 '15 at 5:29
  • @MartheenCahyaPaulo Thanks a lot! It worked. I will try to update my graphics driver and re-turn on these options to have a look. – herohuyongtao Aug 16 '15 at 5:39
  • 1
    @MartheenCahyaPaulo You should turn your comment into an answer ;) – DavidPostill Aug 16 '15 at 7:44
8

In Tools-Options-General-Visual Experience, uncheck the Visual Experience and Graphics Acceleration. If possible, update the graphics driver and try re-enabling the options afterwards.

  • 1
    Thanks turning off acceleration helped solve the issue. I should point out that this only happened for me after upgrading to the latest NVidia drivers which Windows 10 pushed as an update. – Sara Feb 13 '17 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.