17

I am using Sony Vaio laptop. Yesterday I upgraded from Windows 8.1 to Windows 10.

After upgrading, the sound quality of Realtek HD Audio has become very bad and extremely low. There is no bass and the sound is distorted and screeching. I have tried updating the Realtek driver but that didn't change anything.

How can I fix my Realtek HD Audio after upgrading to Windows 10?

  • This is what fixed the problem for me: Fix Sound Problems - Windows Help Good Luck! – user589883 May 3 '16 at 13:17
  • This has happened to me twice this year in connection with a Windows10 update. The first time a second update fixed the problem. Don't know about the update that took place yesterday, yet. – Jyrki Lahtonen Nov 15 '18 at 14:45

14 Answers 14

13

Had the same problem. What fixed it for me was to disable the Dolby Digital Plus effects.

Find the properties for your output device, click on the Dolby tab, then click on the power button to turn it off. You can even do it as you're listening to something to tell the difference. Not sure what effect Dolby was going for, but it makes everything sound like elevator music.

  • 1
    Replacing Dolby Digital Plus with DFX is also a nice option for those who want some enhancements. – Nadav S. Mar 4 '16 at 16:24
  • I noticed that my girlfriends laptop sounded dia playing the same cd as I was playing on my laptop with Linux. Both are Lenovo E530s. Went into dolby like you suggested, both volume leveler and graphics EQ was on. The volume leveler is the real nasty bit. It just applies a really heavy compression to everything the sound card outputs. Graphics EQ system wide not good either. Why do they enable these stupid features by default?! – Lightbulb1 Oct 24 '16 at 11:51
4

I used the following to increase the overall loudness:

  1. Right-click the Realtek HD Audio Manager icon in the system tray, and choose "Sound Manager".

    enter image description here

  2. Find and select the "Sound Effects" tab under the main volume slider

  3. Check the Loudness Equalization box (mine was not checked by default).

    enter image description here

  4. Click "OK" to close the Settings window.

This worked for me. Hopefully it works for you too!

3

Open "Realtek HD Audio Manager" somehow via taskbar icons or start menu. On my version, the tab shows as "DTS".

enter image description here

Launch it:

enter image description here

Then, disable it:

enter image description here

Enjoy your music!

2

Do the following steps:

  1. Go into Sound.
  2. Properties.
  3. Advanced and change the sound quality from CD to DVD quality.

It worked for me.

1

None of these tricks helped.

I had major issues playing games like World of Warcraft, I would alt-tab and the sound goes all jerky and distorted like a broken robot. It was really bad playing Facebook videos or anything while software could be using sound like games or other videos/ads.

Only thing that fixed it was new Realtek drivers but not ones on the Realtek website, the drivers listed at Softpedia.

http://drivers.softpedia.com/get/SOUND-CARD/REALTEK/Realtek-HD-Audio-Driver-6017786.shtml

Installed these as the catalog ones and Realteks are dated June 2015. Softpedia have later version from March 2016.

Works fine now

  • Normally I would discourage getting drivers from 3rd party sites but in this case the Realtek site is so bad you don't really have a choice. – Burgi Apr 14 '16 at 14:02
1

I tried every available driver, including Microsoft HD Audio. For me it was a failing stick of RAM. ECC RAM more precisely. Being ECC it got over the errors, but it introduced caching delays and hence the bad sound. Removed the stick that the (Dell) computer reported in RMT (Reliable Memory Technology) log in BIOS and audio worked so purely afterwards...

0

I had the same problem with my creative sound. I fixed it by going to the devicemanager, right click my soundcard, choose uninstall, then install the proper drivers through the files I downloaded. That fixed my issue.

When uninstalling the driver, also make sure you remove the files for the drivers, or windows will simply reuse the corrupted files again.

  • Tried that, didn't help in my case. Thanks anyway – Leila Aug 16 '15 at 17:02
  • 1
    Be sure you download the correct realtek drivers for windows 10. – LPChip Aug 16 '15 at 18:04
0

If your audio driver is Realtek then try the following, it worked for me:

right click on audio icon from taskbar click Playback devices select Speakers/HP click Properties go to Advanced tab uncheck "Enable audio enhancements" click Apply, click Ok.

0

After upgrading Windows 10 Version 1511 Build 10586.3, I noticed a dramatic drop in audio quality. This fixed the issue for me.

  1. Open control panel/Sound
  2. On Playback tab, select Speakers/Headphones Realtek High Definition Audio Default Device, then click properties
  3. On General Tab, in the Controller Information groupbox, click properties
  4. From the Realtek High Definition Audio Properties Dialog Box, on the General Tab, select Change Settings
  5. Select the Driver tab and click Update Driver...
0

I also had very poor sound quality after upgrading my PC to Windows10. Tried to install different Realtek drivers but it didn´t work at all. I found a solution after reading many posts on different forums and it had nothing to do with the driver but with power options. The default setting of Power Options is "Balanced", changing it to "High performance" improved immediately the bad sound quality of (Control Panel-Power Options - check High Performance). I hope it will work for many of you as well.

0

IF you have a SOUND BLASTER zxr Series sound card. The software. You have to go into the Menu. Un-check the highlighted menus in the picture below. Surround/Crystalizer/Dialog Plus (disable/uncheck) Hopefully Sblaster gets an update.

SOUND BLASTER ZXR MENU

0

skitchpatterson3's and bekce's answers helped me get started, but I needed to tweak the steps a little bit. I bought an MSI box which had Realtek HD Audio driver. The first thing I needed to do was update the sound driver in Device Settings. After that, I opened Realtek HD Audio Manager and navigated to Sound Effects, which wanted to launch Nahimic 2. The Windows 10 Aniversary update broke Nahimic 2.2, so I needed to download 2.3 from their Facebook page here. The Mega link looks sketchy, but I scanned it with Norton and it looked safe. After updating Nahimic and restarting my computer, my headphone audio was working perfectly.

0

Overall sound quality and functionality decreased with each major windows version since XP. If sound could be considered quite of good quality in XP, in Vista and 7 it lost a lot of quality due to the multiple OS layers interfering with the actual sound card functionality. Even good tweakers like SRS lost a lot of possibilities. In the newer 8.X and 10 versions, it's even a worse quality (but not that of a big decrease like from XP to Vista/7). But there are way more functionality problems. Issues like auto-volume reduction are still unfixed practically. Generally, sound is harder to tweak assuming it functions relatively correctly initially. Disabling specific things like Dolby, DTS or EAX may partially make things better. Improvisations like disabling all effects will have bad consequences, like lower volume or even undistinguishable audio. In conclusion, in most cases the OS is at fault directly for the major sound issues that are very hard to track/fix. in some cases, the simple windows troubleshooting system may partially fix some of the issues, but don't count on it.

-1

I Had an issue almost same issue . But actually it was my Dolby option was turned On. Which gave me a bad quality sound. (May be my headset issue). When i turned off that everything worked fine for me. Search for sounds in settings, 1. Sounds 2. Playback Tab 3. Double click on speakers 4. Dolby Tab 5. off

protected by bwDraco Dec 29 '16 at 18:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.