0

Awhile ago I attempted to change the default editor program for batch files to Notepad++ but instead set the default way to open it. I've attempted:

https://social.technet.microsoft.com/Forums/office/en-US/fc2ca91d-5509-4c9b-92a5-5af19375e361/lost-bat-file-association

http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html

https://stackoverflow.com/questions/9520695/reassociate-batch-files-with-cmd-exe

and many others.

How might I resolve this?

-2

use regedit to delete the keys associated with opening, click edit click find type .bat click check box that states "match whole string only" delete the registry values also you may need to find next as windows 10 seems to store several association keys. then restart explorer in task manager.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.